Barra de herramientas de zoom

Las herramientas de zoom de la barra de herramientas de zoom cambian la ampliación de los elementos dentro del área de diseño para permitirle ver más o menos detalles. Esto no cambia el tamaño de salida.

Encontrará todas estas herramientas en la Barra de Herramientas de la Vista, que se encuentra por defecto en el lado izquierdo:

mceclip0.png

Por defecto, el cursor volverá a la herramienta previamente seleccionada después de utilizar estas herramientas. Deberá volver a seleccionar una herramienta de zoom y desplazamiento cada vez que quiera utilizarla. Al final del artículo encontrará una lista de atajos para estas opciones.

ZoomMagnify.png

Herramienta de zoom

 Haga clic y arrastre para ampliar el área seleccionada. El área se ampliará para ajustarse a la mesa de trabajo.

ZoomIn.png

Acercarse

 Ajusta el centro de la vista al doble del tamaño de la vista actual.

ZoomPage.png

Zoom al documento

 Ajusta el tamaño de la vista para que se ajuste al tamaño del área de diseño.

ZoomOut.png 

Alejar

 Ajusta el centro de la vista a la mitad del tamaño de la vista actual.

ZoomPrevious.png

Zoom a la anterior

 Cambia la vista a la ampliación anterior.

ZoomSelected.png

Zoom a la selección

 Ajusta el tamaño de la vista para que se ajuste a los objetos seleccionados.

ZoomAllObjects.png

Zoom a todos los objetos

 Ajusta el tamaño de la vista para que se ajuste a todos los objetos existentes.

 ZoomActual.png

Zoom a tamaño real

 Ajusta la vista al tamaño real.

ZoomPan.png

Panorámica de la vista

 Desplaza la posición de la vista.

ZoomFillMode.png

Modo de relleno

Haga doble clic en esta herramienta para elegir Mostrar el color de la capa, Mostrar el color de relleno o Mostrar la dirección del trazado. (Ver: Mostrar Relleno de Objetos o Wireframe)

Si desea ampliar, desplazar o rellenar sin seleccionar la herramienta antes de cada uso, haga una de las siguientes cosas:

  • Haga doble clic en la herramienta de zoom y desmarque Reanudar la herramienta anterior después de hacer zoom una vez.ZoomMagnify.png

O bien:

  • En el menú Edición, seleccione Preferencias.
  • Haga clic en la pestaña Herramientas.
  • Seleccione Zoom en la lista.
  • Desmarque la opción Reanudar la herramienta anterior después de aplicar el zoom una vez.
  • Haga clic en Aceptar.

mceclip1.png            mceclip3.png

 

Accesos directos al zoom

Hay algunas formas de hacer zoom o desplazarse sin necesidad de utilizar las herramientas de la barra de herramientas de la vista

Zoom: Esto activará la herramienta Acercar, permitiéndole hacer clic una vez para acercarse al lugar donde hizo clic.

Acercar o alejar: Mantenga pulsada la tecla Ctrl y desplace la rueda del ratón. Esto acercará o alejará el zoom hacia el cursor del ratón.

Botón central del ratón: Esto le permitirá hacer una panorámica simplemente arrastrando el ratón alrededor, centrado en el punto donde hizo clic por primera vez en el botón central del ratón.

Arrastrar la panorámica: Mantenga pulsada la barra espaciadora y haga clic y arrastre. Esto activará la herramienta de vista panorámica como se ve arriba (icono de la mano), permitiéndole hacer clic y arrastrar para hacer una panorámica.

Puede cambiar estos atajos en el Editor de Espacios de Trabajo, al que se accede yendo a Archivo > Espacios de Trabajo > Personalizar... y luego seleccionando Herramientas en el menú desplegable y encontrando la Barra de Herramientas de Vista.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 2