Righello e griglia

I righelli appaiono lungo il lato superiore e sinistro della schermata principale per aiutarti a misurare e allineare gli oggetti. Quando si sposta il cursore nell'area del disegno, un segno di spunta su ogni righello segue il movimento del cursore. Inoltre, le coordinate della posizione del cursore sono visualizzate nell'angolo in basso a sinistra dello schermo.

mceclip0.png

Per mostrare o nascondere i righelli, dal menu Visualizza:

  • Puntare su Mostra.
  • Fare clic su Mostra righelli.

Le griglie, come i righelli, possono aiutare ad allineare gli oggetti nell'area del disegno. Le griglie sono visualizzate come linee orizzontali e verticali all'interno dell'area di disegno. Non vengono visualizzate quando si stampa.

Per mostrare o nascondere le griglie, dal menu Visualizza:

  • Puntate su Mostra.
  • Fare clic su Mostra griglia.

I righelli, le griglie e tutti gli altri valori numerici che rappresentano una lunghezza seguono un sistema di unità definito nel vostro software. Per cambiare il sistema di unità, fai clic con il tasto destro del mouse su un righello e seleziona la nuova unità. Questo include Pollici, Piedi, Pollici decimali (cioè Pollici con i segni di hashtag in incrementi di .1 invece che frazioni), Millimetri, Centimetri, Metri, e Punti (una piccola unità di misura usata per i caratteri. Un punto = 1/72 di pollice)

RightClickRuler.png

Nota le opzioni qui per Righello e Griglia... così come per mostrare il Righello.

Per default, l'origine dei righelli si trova nell'angolo in basso a sinistra dell'area del disegno. Per cambiare l'origine, puoi cliccare e trascinare l'icona dell'origine nell'angolo superiore sinistro del tuo schermo

 

Cliccate e trascinate l'icona dell'origine      La nuova origine

RulerChangeOrigin_261x199.png RuleroriginChanged_240x198.png

 

Potete anche regolare la posizione dell'origine usando la finestra di dialogo Ruler and Grid Settings.

 

Per visualizzare le impostazioni del righello e della griglia, fate una delle seguenti cose:

  • Fate doppio clic sull'icona Origin nell'angolo superiore sinistro dell'area del disegno.
  • Cliccate con il tasto destro del mouse su un punto qualsiasi del righello e selezionate Righello e griglia.
  • Dal menu View, selezionate Ruler and Grid.

La finestra di dialogo Righello e griglia è composta dalle schede Righello e Griglia.

RulerAndGridSettings.png

Nella scheda Righello, regolate i seguenti parametri:

Origine

Inserisci le coordinate X,Y della nuova origine. Questo è in riferimento all'origine esistente.

Orientamento

Clicca su uno di questi pulsanti per cambiare l'orientamento delle coordinate nei righelli X,Y.

Unità

Select the unit system that will be used for length values from this list.

 

Nella scheda Griglia, regola i seguenti parametri:

GridSettings.png

Spaziatura

Spazio orizzontale e verticale tra punti adiacenti.

Aggancia alla griglia

Selezionate questa opzione per far scattare gli oggetti alla griglia mentre li spostate o li ridimensionate.

Mostra le griglie come punti

Selezionare per visualizzare le griglie come punti nei punti di intersezione invece che come linee solide.

 

Griglia a linee continue      Griglia a punti

GridAsLines.png    GridAsDots.png

Questo articolo ti è stato utile?
Utenti che ritengono sia utile: 6 su 6