此组别内的文章

EnRoute 完整新功能

目录 

版本 2500024

版本 2500101

版本 2500136

版本 2500162

版本 2500191

版本 2500219

版本 2500248

版本 2500300

版本 2500325

版本 2600014

版本 2600069

版本 2600094

版本 2600125

版本 2600146

版本 2600203

版本 2600239

版本 2600267

版本 2600294

 

发布版本:版本 2500024                    

返回目录

 

• 重复几何图形检测


当文件中存在重叠的几何图形时(通常是包含矢量图形的文件),可能会在刀具路径生成和 G 代码输出过程中引发问题。现在新增了用于检测重叠重复几何图形的功能。 
Duplicate Geo 1.jpgDuplicate Geo 2.jpg
“检测重复项”功能位于“绘制”菜单及其设置窗口中

检测到此类几何图形后,用户可以选择这些几何图形,将其删除,或将其移动到新图层中,以便更好地控制和组织。

Duplicate Geo 3.jpg
“检测重复项”后续操作选择

 

• 可配置的“禁止移动区域”

现在,用户可以通过绘制几何图形并进行相应标记,在板材上定义“禁止移动区域”。此功能可防止刀具穿过这些受限区域移动。在生成输出期间,EnRoute 会自动避开原本会穿过这些区域的移动路径。
No Travel 1.jpg
No Travel 2.jpg
设置并启用禁止移动区域后的刀具路径预览


• EnRoute 安装程序改进


EnRoute 安装程序经过增强,可在更新期间保留用户配置。如果用户覆盖现有安装,其设置和配置文件将保持不变,从而确保顺利升级。


• 开放偏移路径改进:从起点和终点减去刀具半径


应用开放偏移刀具路径时,用户现在可以选择从路径的起点和终点减去刀具半径。这可确保最终切割长度与屏幕上显示的几何图形的精确长度一致。

Open Offset.jpg
启用和未启用“修剪端点”时同一路径的可视化效果


• 使用 3D 直线引入的无抬刀刀具路径


无抬刀刀具路径功能现已改进,可支持设置 3D 直线引入的情况。只要引入角度设置为 0,该功能即可顺畅运行。
标准抬刀:
No Tool Lift 1.jpg
每次走刀之间刀具都会抬起

使用“标准”选项的无抬刀:
No Tool Lift 2.jpg
下刀起点会随走刀路径在每次走刀之间动态移动。

使用“对齐”选项的无抬刀:
No Tool Lift 3.jpg
每次走刀都会通过返回原始引入起点来保持相同的 XY 坐标,且不会抬刀


• 同时导入多个文件


现在可以在“导入”界面中选择多个文件。此外,用户可以在 EnRoute 首选项中配置多文件导入的处理方式:
• 文件可以按照定义的间距自动并排放置。
• 可以使用鼠标左键以可视方式放置文件,实现精确定位。


• 输出中的子路径排序


G1 输出窗口中新增了子路径排序选项。用户可以先拆分刀具路径组并进行组织,然后再继续排序,从而更高效地管理输出。


• 备份选项


现在可以通过“帮助”菜单创建备份。
Back-up 1.jpg
“帮助”菜单中的新“备份”选项 

默认情况下,备份将保存到 C 盘的 ProgramData 文件夹中。 
Back-up 2.jpg
通过设置选择备份位置

可以通过“加载设置”选项加载备份。
Back-up 3.jpg
可以维护多个备份,并使用它们将软件恢复到之前的状态


• 透视图:缩放改进


现在,透视图中的放大和缩小操作会根据鼠标光标的位置进行,与其他视图的行为保持一致,从而提供更直观的用户体验。

 

 

发布版本:版本 2500101                     

返回目录

 

  • 渐进式铣削

新增的刀具路径选项渐进式铣削专注于在加工过程中保持一致的刀具负载。该功能通过使刀具路径回环至自身,并以椭圆运动方式逐步推进来实现。


渐进式铣削刀具路径预览

 

 

用户可以根据几何图形的大小和形状选择一个或多个起点。强制使用其中一种方式可以提高效率。

左侧为单起点选项,右侧为多起点选项

 

  • 库管理器的刀具搜索框

库管理器中的每个刀具列现在都新增了搜索框,使刀具管理更加简单高效。库管理器预览中,每个列表框上方均显示搜索框

 

 

 

  • 输出窗口的刀具顺序区域现在也显示钻头位置

当后处理器启用钻头库时,输出窗口的“刀具顺序”区域现在也会显示钻头位置。

刀具顺序选项卡(G1 输出)中的钻头位置预览

与换刀器的行为一致,单击钻头位置框将打开“钻头库”菜单。

 

 

发布版本:版本 2500136                     

返回目录

 

  • 新的倒角刀具类型

以下刀具路径算法新增了“倒角刀具”类型:

  • 型腔加工(岛屿、网格等)
  • 螺纹加工
  • 轮廓偏移

Image 1.jpg
网格填充刀具路径设置中的倒角类型选择

使用锥形刀具时,用户现在可以通过选择此新刀具类型,轻松去除锐边或添加较大的倒角。

主要信息:

  • 必须设置最小深度,才能达到特定的倒角宽度。
  • 深度可以增加到超过最小值,以避免使用刀尖切削,而是使用刀具侧面接触材料边缘

Image 2.jpg
网格切削参数中的倒角宽度设置

还可以选择球头刀去除毛刺,以获得更平滑的效果并避免额外加工。
 

  • 桥位切断的最终走刀进给率

最终走刀进给率现在也适用于“自动桥位切断”选项。

  • 该进给率决定作业结束时铣除桥位的速度。
  • 如果未指定最终进给率,系统将使用默认进给率。

 

  • 单击并拖动以导入文件

现在,用户只需将可读取的文件单击并拖动到界面中,即可导入文件。
 

  • 可从刀具库访问换刀器

现在可以直接从刀具库菜单(F5)访问换刀器。
Image 3.jpg

 

 

发布版本:版本 2500162                     

返回目录

 

  • 快速纹理预览 

    我们已将预览选项加入快速纹理功能,因此用户不再需要先生成几何图形、应用刀具路径,然后启动 3D 渲染。  
     
    Image 1.jpg
    快速纹理功能中的 3D 预览

    在 3D 预览选项卡中,用户可以选择用于预览的刀具,并使用 Z 调整滑块将快速纹理进一步压入材料中。


    “选项”按钮会打开渲染选项。
    Image 2.jpg
    3D 预览渲染选项

     

  •  渐进式铣削优化 

    新增参数: 
    步长 允许输入每一步的距离值。重叠量随后由步长定义(反之亦然)。 

    填充的清理路径偏移 允许用户控制刀具路径清理部分所去除的材料量。增大此变量会将“填充”部分向内推,从而留下更多材料由清理走刀去除。
    Image 3.jpg

    双向 复选框会移除刀具路径方向变量中的方向限制。刀具路径不再在回环时向前推进,而是会在每个步长之间来回切削。
    Image 4.jpg
    渐进式铣削双向推进

     

  •  首选桥位位置设置


    现在,用户可以设置桥位的首选位置,方式类似于设置引入/引出位置。
    Image 5.jpg
    桥位起点的首选项设置

     

  •  “零件”选项卡中零件名称列的界面更新 

    现在,列会通过换行显示较长的零件名称。
    Image 6.jpg
    零件名称换行以适应较长名称

    用户也可以手动调整列宽。

     

  • 标签应用程序更新

    • LabelMaker:用户现在可以选择多个标签文件,并依次将其发送到标签打印机。
      Image 7.jpg
      LabelMaker 中多选标签文件
       
    • LabelPrinter:用户现在可以从多个标签文件中发送标签并同时打印。 
      Image 8.jpg
      LabelPrinter 从不同标签文件发送多个独立标签的功能 
       
    • 标签应用程序现在限制为单个实例,不会再打开多个实例。

 

发布版本:版本 2500191                    

返回目录


焊接合并

  • 新增的焊接选项可以更有效地合并几何图形。现在,该选项会遵循几何图形组,同时保留包含关系和孔逻辑。

 原始轮廓
 焊接合并与焊接连接的对比

 
  • 几何图形 – 中心线生成器

    在偏移选项中,用户现在可以为选定的几何图形生成中心线。

     生成中心线的视图
     
  • 换刀器 – 筛选刀具列表

    现在,用户可以直接在换刀器槽位中输入内容来筛选下拉列表,从而更快速高效地选择刀具。
     换刀器设置中的刀具筛选
     
  • 串联改进

    串联现在支持间距更大的刀具路径。此外,还可以在 EnRoute 首选项中调整容差设置。
     串联现在可以接受对象之间更大的间距

     
  • 标签打印机更新

    现在,在“标签打印机”应用程序中双击标签即可直接发送打印。

     
  • 许可证错误 – 关闭前保存选项

    发生许可错误时,软件不再立即关闭。现在,用户可以在退出前保存任何未保存的工作。
     
  • 刀具路径处理改进

    刀具路径的生成和编辑已针对更流畅的性能和更好的响应速度进行了优化。
     


 发布版本:版本 2500219                    

返回目录

 

  • 自动为文本添加孔

    现在,用户可以使用新的“为文本添加孔”功能自动为文本添加孔,从而简化标牌、雕刻以及其他可切割应用的设计流程。 

    217 Image 1.jpg
    自动添加孔功能

     

  • 改进 3D 角部雕刻质量 

    为了提升 3D 角部的雕刻质量,用户现在可以选择使用下刀速率而不是进给率,从而在细节区域实现更平滑、更可控的运动。 

    217 Image 2.jpg
    新的“使用下刀速率”切换开关

     

  • 使用支持文件生成器更轻松地获得支持 

    新增的支持文件生成器可帮助用户收集所有相关文件,并在联系技术支持时将其打包为 ZIP 文件。系统会根据所选主题自动收集标准所需文件,其他文件可能需要手动添加,从而确保故障排查高效且准确。 

    217 Image 3.jpg
    支持文件生成器

     

  • 重新定位尺寸设置以便访问 

    尺寸设置已从“首选项”菜单移动到功能对话框中,从而可以更快地进行调整,并改善整体工作流程。 

    217 Image 4.jpg
    功能对话框中的尺寸设置

     

  • 存档到云端 

    现在,用户可以直接将文件存档到云帐户中,从而更轻松地备份、组织和随时访问项目。   

    217 Image 5.jpg
    存档到云端

     

  • 设置云备份 

    现在,用户可以将设置备份到云端,从而确保在不同设备之间轻松恢复并保持一致。 

    217 Image 6.jpg
    备份对话框

     

  • 双击访问刀具路径/尺寸选项 

    现在,双击刀具路径或尺寸即可打开相应的编辑菜单。

     

  • 改进导入处理 

    导入的对象现在会作为分组元素打开,从而更容易选择、移动和放置,简化导入后的工作流程。

     

  • 分组对象在生成刀具路径后仍保持分组 

    对分组对象应用刀具路径时,这些对象现在仍会保持分组状态,从而更容易管理、移动和编辑已生成刀具路径的设计,而不会丢失结构。

 

发布版本:版本 2500248                    

返回目录

  • ATP 流程后标签仍可用 

使用 ATP 处理作业时,标签现在仍会与已生成刀具路径的零件保持关联。这意味着,如果用户手动重新嵌套零件并使用 G1 重新输出,EnRoute 将重新生成标签,以匹配更新后的 G 代码。这样可以确保标签始终处于正确位置,避免板材上的零件与标签不匹配。

在包含标签信息的 ATP 生成 EnRoute 文件中使用 G1 输出时,用户会看到提示,询问是否也要输出标签。在 EnRoute 关闭之前,零件与标签之间的关联将保持有效。

Image 1.jpg
使用 G1 输出时的标签提示

  • 确保双向切削的雕刻选项 

新增复选框,允许用户在雕刻时强制使用双向刀具路径。即使单次走刀已足以清除材料,刀具也会沿相反方向再次切削。这可确保雕刻路径两侧的切削质量一致,从而获得更平滑的边缘和更均匀的表面效果。

Image 2.jpg
3D 雕刻选项中的“双向”复选框

 

Image 3.jpg
未强制和强制双向切削的对比

 

  • 右键单击“视图”选项

除了双击“视图”按钮打开四视图外,用户现在还可以右键单击该按钮,在任何可用视图之间快速切换。

Image 4.jpg

 

 

发布版本:版本 2500300                    

返回目录

  • 多面作业

除标准类型和双面类型外,用户现在还可以选择多面作业类型。 

这种新的作业类型可在配备复合刀具或侧铣电机的系统上实现更高效的加工。
 

ERC 300 Image 1.png
增加新作业类型后的板材定义

 

 

新增了其他视图,以支持在材料的每一面上进行设计和创建刀具路径。
 

ERC 300 Image 2.png
通过右键单击活动视图选择视图


现在完全支持在材料的每一面上绘制、编辑和生成刀具路径,以及 EnRoute 的大多数其他功能。


ERC 300 Image 3.png
多面作业的透视图


 

 

在进行设计和定位时,用户只需选择对象,然后将其移动或复制到另一面。对象会自动重新定位和重新定向,以匹配所选面。

 

ERC 300 Image 4.png
包含“移动”“复制”和“切换平面”的上下文菜单。

 

处理导入的几何图形时,对象可能已经处于正确位置,但需要分配到适当的一面。对于此类情况,用户只需切换平面即可——这会分配几何图形,而不会改变其位置。

 

设置复合刀具非常简单:

 

  • 将刀具分配到与复合刀具配置相匹配的槽位。

 

  • 如有需要,输入偏移量。

 

  • 单击“保存”进行确认。

ERC 300 Image 5.png
复合刀具库菜单

 

输出准备好的作业时,如果存在可用复合刀具,EnRoute 现在会自动选择适当的复合刀具。 

ERC 300 Image 6.png
创建输出时的复合刀具设置窗口

 

生成输出前,一如既往,请确保刀具位于换刀器中的正确位置。 

ERC 300 Image 7.png
已选择刀具顺序并显示位置的输出窗口

教程 
https://www.youtube.com/watch?v=7RRg0GWNtyw

 

发布版本:版本 2500325                    

返回目录

  • 沿 X、Y 和 Z 轴切片浮雕 

现在可以沿任一主轴——X、Y 或 Z——对浮雕进行切片。这为准备 3D 零件提供了更大的灵活性,并可加快依赖分段的工作流程。 

325 Image 1.png

新的浮雕切片菜单设置允许设置 X 和 Y 切片 

325 Image 2.png

使用上述设置应用功能后的切片结果

 

  • 提取 STL 文件的 2D 轮廓 

EnRoute 现在可以直接从 STL 几何图形中自动提取特征线。这可以立即将 3D 网格转换为干净、可用的轮廓,消除后续刀具路径创建中的主要瓶颈。无论横截面在哪里发生变化,EnRoute 都会识别并生成相应轮廓,为用户提供精确、可直接使用的几何图形,无需手动清理。 

325 Image 3.png

可使用 +/-2D 刀具路径加工切片的 STL 示例

325 Image 4.png325 Image 5.png

325 Image 6.png

轮廓会在横截面发生变化的相应深度处生成

 

  • 简化后处理器选择 

现在,只需在输出期间从下拉列表中选择即可切换后处理器。不再需要在菜单中查找——选择、确认并生成代码即可。 

325 Image 7.png

输出窗口中的下拉菜单
 

  • 小零件嵌套 

现在可以将小零件自动嵌套到板材中心附近,该区域的真空吸附力最强。这可以降低小零件在加工过程中发生移位的风险。
 

  • 后处理器保存在 ATP 文件中 

ATP 设置现在会记住所使用的后处理器。重新打开 ATP 文件时,系统会自动加载正确的后处理器,确保不同设备和会话之间的输出保持一致。
 

  • 改进选择行为 

意外单击空白区域不再清除复杂选择。现在可以按住 Ctrl 单击以取消选择项目,而不会意外丢失当前选择。
 

  • 仅在需要时自动分组 

EnRoute 现在仅在导入多个文件时自动将轮廓分组。单个文件导入将保持不变,让用户更好地控制几何图形的组织方式。

 

发布版本:版本 2600014                    

返回目录
 

  • 新增:3D 实体对象支持 EnRoute 现在支持真正的 3D 实体对象。

用户可以:

  • 直接在 EnRoute 中创建实体基本体
  • 通过 STEP(.stp / .step)文件导入实体模型
  • 从实体对象中提取 2D 轮廓
  • 将实体对象转换为网格和浮雕

实体对象可以:

  • 保存在 EnRoute 项目文件中
  • 导出为 STEP 或 STL 文件,用于后续工作流程

这为更高级的 3D 工作流程以及与 CAD 系统之间更好的互操作性提供了支持。

ER 26 14 Image 1.png
曲面菜单中的实体工具

ER 26 14 Image 2.png
EnRoute 中的基本体对象

ER 26 14 Image 3.png

从实体对象提取轮廓  

ER 26 14 Image 4.png

导入的实体对象转换为网格和浮雕

  • 支持 Z 轴的改进弧线输出 弧线输出现在可以包含 Z 值变化。

某些机床控制器在将弧线引入自动分段为直线移动时会出现问题。现在,用户可以选择将这些引入移动输出为真正的弧线,从而提高受支持控制器上的兼容性和运动质量。

  • 新语言:简体中文 EnRoute 现已提供简体中文版本,扩大了中文用户的使用范围。

 

发布版本:版本 2600069                    

返回目录

  • 3D 浮雕预览选项 用户现在可以在应用浮雕之前预览 3D 浮雕。这样可以快速评估浮雕在设计中的外观,并在确认操作前进行调整。 

ER 69_1.png浮雕创建中的预览选项

  • 3D 纹理预览 现在可以在应用纹理前在模型上预览纹理。这可以清晰显示预期效果,有助于优化设计,而无需反复撤销。 

ER 69_2.png纹理预览选项

  • 3D 实体对象 对实体对象的支持已扩展。现在可以将实体对象直接转换为浮雕,从而简化涉及导入实体的工作流程。

ER 69_3.png
曲面菜单实体工具部分中的“从实体创建浮雕”选项

  • 导出/导入增强
    • STEP 导出/导入现在可以包含网格对象。
    • STL 导出/导入现在可以包含实体对象。

发布版本:版本 2600094                    

返回目录

  • 渲染和视口性能改进

    我们已升级顶部、底部和侧面视图的渲染管线,改用 OpenGL。这带来了更高质量的 STL 可视化效果,并显著提升了使用圆形、椭圆等绘图工具时的交互流畅度。用户应能感受到更好的响应速度,尤其是在处理复杂几何图形和 3D 对象时。
renderUpgradelowres.gif

 

  • 增强实体对象刀具路径功能

    刀具路径功能现已扩展,可更好地支持实体对象。现在可以直接对实体应用填充刀具路径,无需中间步骤,从而简化工作流程。

发布版本:版本 2600125                    

返回目录

EnRoute 中心:
此版本推出了EnRoute 中心,这是一个用于在 EnRoute 中管理刀具路径和设计对象的集中式面板。它将关键工作流程信息整合到一个界面中,从而改善整个项目的信息可见性和访问体验。

 
可以通过视图菜单打开或关闭中心。
在“视图”菜单中启用 EnRoute 中心
 
刀具路径页面
刀具路径页面提供了刀具路径相关数据的集中概览和快速编辑界面。
用户可以选择刀具路径类型、选择现有策略,或从头创建刀具路径。

刀具路径页面 类型选择 策略选择
选择已生成刀具路径的对象后,其核心参数会显示在面板中。用户可以快速调整深度等关键设置以及其他特定于刀具路径的参数,还可以快速访问每把刀具的切削参数。
刀具路径页面中显示所选刀具路径的参数
 
对象页面
对象页面以结构化方式显示文件中的所有设计元素,包括图层、板材、刀具路径和组
 
它会反映绘图区域中的当前选择,也可用于创建新选择。
对象页面中反映的选择
它包含一个上下文菜单,可以直接从列表视图中创建、编辑和删除刀具路径。
 
对象页面中的上下文菜单
 
文件中存在组时,系统图层会显示这些组。使用自动刀具路径模块时,分组项目会继承零件名称作为组标签。

对象页面的系统图层
项目可以在图层和板材之间拖放,以便快速组织。
云页面
云页面现在已作为选项卡加入 EnRoute 中心。

中心中的云页面


 

手动排序增强:
手动排序现已扩展,可对每个图层进行更细粒度的控制。
  • 用户现在可以为每个图层分别定义手动顺序,而不是依赖单一的全局排序系统。
  • 要完全控制输出顺序,排序优先级必须按以下顺序设置:
    1. 优先图层
    2. 然后是对象
        例如
        
        按图层手动排序的优先级示例

发布版本:版本 2600146

返回目录

为开放轮廓添加宽度

现在,当刀具路径位于开放轮廓中心时,用户可以应用宽度。这样可以创建宽于刀具直径的切口。
刀具属性中的宽度设置
 
刀具路径向轮廓两侧偏移,以实现所需宽度

尺寸工具 – 第 4 次单击应用尺寸

尺寸工具的行为已更新,现在第 4 次单击会应用尺寸,从而提供更直观的工作流程。
 
 

G1 对象顺序 – 手动选项

对象输出顺序设置中新增了手动选项。
在 EnRoute 中创建手动排序后,该复选框会自动选中。启用后,对象将按照中心对象选项卡中显示的顺序输出。对手动排序所做的任何更改都会自动与对象选项卡中显示的顺序同步。
对象顺序下的手动选项

 

EnRoute 中心更新

对象页面新增以下改进:
  • 直接从对象页面创建新图层。
    在板材上右键单击以添加图层或删除板材
  • 直接从对象页面创建新板材。

    右键单击文档以添加板材
  • 直接在对象页面中重命名图层和组。
     
    右键单击组以重命名

     

DXF / DWG 导入筛选器更新

DXF / DWG 导入筛选器已更新,可改善导入体验,并提高来自不同应用程序的 DXF 文件的整体可用性。

发布版本:版本 2600203                    

返回目录

  • 网格对象上的刀具路径

现在无需先将网格对象应用于浮雕,即可直接为其创建刀具路径。

ER 2600203 Snip1.png

EnRoute 中已生成刀具路径的网格对象

  • EnRoute 中心的新筛选器

EnRoute 中心新增了收藏夹和最近 使用筛选器,以便更轻松地选择策略。

ER 2600203 Snip2.png
EnRoute 中心的新筛选器

 

“最近使用”会显示当前文件中最近使用的最多 10 个策略。

可以通过库管理器勾选收藏夹。

ER 2600203 Snip3.png

中心中的库管理器访问入口
 

  • 所选项目指示器

界面底部新增了持久显示的“已选择项目数”指示器。

ER 2600203 Snip4.png

底部的已选择项目数指示器

 

  • LabelMaker

LabelMaker 现在可以将 LJD 文件合并为一个打印作业。当多个标签作业可以放在同一张纸上时,这可以减少所需纸张数量。该选项必须启用。仅当同时添加多个作业时才会执行合并。

ER 2600203 Snip5.png

LabelMaker 的“合并文件”选项
 

  • 后处理器的刀具列表可用性

后处理器现在可以访问完整的刀具列表,以便在输出文件头中使用,包括每把刀具的名称及其在换刀器中的位置。现有后处理器需要更新才能支持此功能。

 

例如

刀具列表;
刀具 #13 钻头 5mm
刀具 #14 钻头 3mm
刀具 #15 8mm 下旋螺旋刀
刀具 #16 1/2 T 型螺旋刀

 

发布版本:版本 2600239                    

返回目录

 

多文件导入 
在未启用自动放置的情况下导入多个文件时,用户现在可以逐个单击放置每个导入对象。

ER 2600239 Snip1.png

 

EnRoute 中心对象页面

现在可以重命名板材,以便更好地组织文件。 

ER 2600239 Snip2.png

输出:新增运动方向

对机床输出进行了多项改进,其中包括修复切向刀具的方向参数问题。

 

发布版本:版本 2600267                    

返回目录

G1 标签生成
现在可以通过标准 EnRoute 输出生成标签。其工作方式与 ATP 中的标签生成类似,但标签信息来自 EnRoute 文件,而不是列表文件。
ER 2600267 Snip1.png
输出窗口中的标签选项,以及中心对象页面中的零件名称变量
ER 2600267 Snip2.png
板材定义中的材料名称变量
ER 2600267 Snip3.png
生成的标签

 
以 1:1 比例打印选择内容
现在可以不缩放打印。适合打印机可打印区域的零件将按实际比例打印,因此可以轻松检查小零件的尺寸。
 
板材尺寸
现在可以在文件名旁显示材料尺寸。如果经常在窗口之间切换,这有助于避免以错误深度应用刀具路径。
ER 2600267 Snip4.png
文件名旁显示板材尺寸

 
使用下刀速率的 3D 清理刀具路径
3D 清理刀具路径现在提供使用下刀速率进行角部抬刀的选项,从而改善角部质量。
ER 2600267 Snip5.png
3D 刀具路径的下刀速率选项
 

发布版本:版本 2600294                    

返回目录

网格对象的刀具路径遮罩
现在可以通过轮廓为网格对象设置刀具路径遮罩。与浮雕工作流程类似,用户现在可以将刀具路径应用限制在网格的特定区域,从而更好地控制加工区域。
 
 
翻面偏移 X/Y 驱动参数
新增翻面偏移 X/Y驱动参数,用于在翻面加工操作期间应用坐标补偿。这有助于修正夹具对齐差异,而无需更改零件几何图形。
  • 位于驱动设置(F6)中
  • 支持翻面加工的 X 和 Y 偏移调整

 
驱动设置菜单(F6)中的翻面偏移

 
螺纹铣削增强

新增了在孔创建和螺纹铣削操作之间添加可选清理走刀的支持。此改进可提高孔的精度、表面光洁度和螺纹质量,尤其适用于加工较大直径的孔。
 
螺纹刀具路径对话框中的清理类型切削
 
 
雕刻刀具路径:锐利交叉点

雕刻刀具路径中新增了锐利交叉点选项。启用后,刀具路径在两个线段相交的交叉点处不再下沉得更深,从而获得更干净、更一致的雕刻效果。
 
雕刻刀具路径对话框中的锐利交叉点选项
 
启用与未启用锐利交叉点的对比

 
金字塔刀具路径:锐利角部
与雕刻刀具路径增强类似,金字塔刀具路径新增了锐利角部选项,可改善角部细节。
 
金字塔刀具路径对话框中的锐利角部选项
 
启用与未启用锐利角部的对比
这篇文章有帮助吗?
2 人中有 0 人觉得有帮助