Guías

Las guías le permiten alinear visualmente los elementos de diseño en su documento.

Para mostrar u ocultar las guías, desde el menú Ver, señale Mostrar y seleccione Mostrar Guías.

Creación de guías

Guías horizontales o verticales

  • Para crear una guía, haga clic con el botón izquierdo y arrastre en cualquier punto de la regla.

Se creará una línea de guía horizontal o vertical, dependiendo de la regla desde la que arrastre.

mceclip1.png

 

Guías diagonales

  • Cree una guía horizontal o vertical.
  • Gire la guía utilizando DesignCentral - pestaña Girar.

O bien:

  • Utilice los puntos de control y mantenga pulsada la tecla Shift para limitar el ángulo de la línea al incremento establecido en Preferencias (por defecto = 45 grados).

mceclip2.png

 

Guías de objetos

  • Seleccione los objetos.
  • En el menú Organizar, apunte a Guías y haga clic en Hacer Guía.
  • Seleccione Liberar Guía en el mismo menú para volver a convertir las guías en objetos.

O bien:

  • En DesignEditor, arrastre los objetos de la capa genérica a la capa de guías.
GuidesObjects_396x282.png GuidesObjectsMakeGuide_394x280.png

Bloquear guías

  • En el menú Organizar, apunte a Guías y haga clic en Bloquear Guías.

Las guías no pueden seleccionarse arrastrando un cuadro delimitador a su alrededor. Debe hacer clic en la guía.

 

Seleccionar todas las guías

  • Desde el menú Editar, apunte a Seleccionar y haga clic en Seleccionar por Atributos.
  • Seleccione Línea de guía en la pestaña Objeto.
  • Haga clic en Aceptar
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 1