Afficher le remplissage d'objet ou l'image filaire

Afficher le remplissage des objets est un moyen rapide de prévisualiser tous vos vecteurs, en particulier lorsqu'ils sont superposés ou se chevauchent. Notez que cette fonction ne convertit PAS tous les objets en images filaires, mais uniquement à des fins de visualisation.

Vous pouvez le trouver dans votre barre d'outils d'affichage. Double-cliquez sur l'outil Fill Mode et sélectionnez l'option Wireframe souhaitée.

Show_Fill_Tool.png          mceclip0.png

 

Vous pouvez également la trouver dans votre menu principal

  • Dans le menu Édition, sélectionnez Préférences.
  • Cliquez sur l'onglet Outils.
  • Sélectionnez Afficher les remplissages dans la liste.
  • Sélectionnez l'option Fil de fer souhaitée.
  • Cliquez sur OK.

mceclip1.png    mceclip2.png

Lorsque l'option Afficher le remplissage est activée, chaque objet vectoriel est affiché avec son remplissage. Lorsqu'elle est désactivée, seul le contour est visible.

Pour afficher ou masquer le remplissage, dans le menu Affichage, sélectionnez Afficher les remplissages.

mceclip3.png

 

Lorsque l'option Afficher les remplissages est désactivée, les contours peuvent être affichés selon les modes suivants :

Afficher les remplissages activés Afficher les remplissages désactivés (Afficher la couleur de remplissage)

ShowFillOriginal_374x182.png

 

ShowFillColors_374x182.png

 

Afficher les remplissages désactivés (Afficher la couleur du calque) Afficher les remplissages désactivés (Afficher la direction du chemin)
ShowFillLayers_374x182.png ShowFillPathDir_374x177.png

 

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 1 sur 1