Barre d'outils Zoom

Les outils de la barre d'outils Zoom modifient le grossissement des éléments de la zone de conception pour vous permettre de voir plus ou moins de détails. Ils ne modifient pas la taille de la sortie.

Vous trouverez tous ces outils dans la barre d'outils de visualisation, qui se trouve par défaut sur le côté gauche :

mceclip0.png

Par défaut, le curseur revient à l'outil précédemment sélectionné après avoir utilisé ces outils. Vous devez resélectionner un outil de zoom et de panoramique chaque fois que vous souhaitez l'utiliser. Une liste de raccourcis pour ces options se trouve à la fin de l'article.

ZoomMagnify.png

Outil de zoom

 Cliquez et faites glisser pour effectuer un zoom avant sur la zone sélectionnée. La zone sera agrandie pour s'adapter au tableau.

ZoomIn.png

Zoom avant

 Ajuste le centre de la vue à deux fois la taille de la vue actuelle.

ZoomPage.png

Zoom sur le document

 Ajuste la taille de la vue à la taille de la zone de conception.

ZoomOut.png 

Zoom arrière

 Ajuste le centre de la vue à la moitié de la taille de la vue actuelle.

ZoomPrevious.png

Zoom sur le précédent

 Fait passer la vue à l'agrandissement précédent.

ZoomSelected.png

Zoom sur la sélection

 Ajuste la taille de la vue aux objets sélectionnés.

ZoomAllObjects.png

Zoom sur tous les objets

 Ajuste la taille de l'affichage à tous les objets existants.

 ZoomActual.png

Zoom sur la taille réelle

 Ajuste la taille de l'affichage à la taille réelle.

ZoomPan.png

Vue panoramique

 Permet de déplacer la position de la vue.

ZoomFillMode.png

Mode de remplissage

 Double-cliquez sur cet outil pour choisir Afficher la couleur du calque, Afficher la couleur de remplissage ou Afficher la direction du chemin. (Voir : Afficher le remplissage d'objet ou l'image filaire).

Si vous souhaitez effectuer un zoom, un panoramique ou un remplissage sans sélectionner l'outil avant chaque utilisation, effectuez l'une des opérations suivantes :

  • Double-cliquez sur l'outil Zoom et décochez Reprendre l'outil précédent après avoir zoomé une fois.ZoomMagnify.png

Autre possibilité :

  • Dans le menu Édition, sélectionnez Préférences.
  • Cliquez sur l'onglet Outils.
  • Sélectionnez Zoom dans la liste.
  • Décochez la case Reprendre l'outil précédent après un seul zoom.
  • Cliquez sur OK.

mceclip1.png            mceclip3.png

 

Raccourcis du zoom

Il existe plusieurs façons de faire un zoom ou un panoramique sans avoir besoin d'utiliser les outils de la barre d'outils d'affichage.

Zoom : Ceci activera l'outil Zoom avant, vous permettant de cliquer une fois pour faire un zoom à l'endroit où vous avez cliqué.

Zoom avant ou arrière : maintenez la touche Ctrl enfoncée et faites défiler la molette de votre souris. Vous ferez un zoom avant ou arrière en direction du curseur de votre souris.

Bouton central de la souris : Ceci vous permettra de faire un panoramique en faisant glisser votre souris, centré sur le point où vous avez cliqué sur le bouton central de la souris.

Déplacement panoramique : Maintenez la barre d'espacement enfoncée et cliquez et faites glisser. Cela activera l'outil de vue panoramique comme indiqué ci-dessus (icône de la main), vous permettant de cliquer et de faire glisser pour effectuer un panoramique.

Vous pouvez modifier ces raccourcis dans l'éditeur d'espace de travail, accessible en allant dans Fichier > Espaces de travail > Personnaliser... puis en sélectionnant Outils dans le menu déroulant et en trouvant la barre d'outils de visualisation.

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 1 sur 2