Guides

Les guides vous permettent d'aligner visuellement les éléments de conception sur votre document.

Pour afficher ou masquer les guides, dans le menu Affichage, pointez sur Afficher et sélectionnez Afficher les guides.

Création de guides

Guides horizontaux ou verticaux

  • Pour créer un guide, cliquez avec le bouton gauche de la souris et faites glisser le curseur en un point quelconque de la règle.

Une ligne de guidage horizontale ou verticale est créée, en fonction de la règle sur laquelle vous faites glisser le curseur.

mceclip1.png

 

Guides diagonaux

  • Créez un repère horizontal ou vertical.
  • Faites pivoter le guide en utilisant DesignCentral - onglet Rotation.

Ou bien :

  • Utilisez les points de contrôle et maintenez la touche Maj pour contraindre l'angle de la ligne à l'incrément défini dans les Préférences (par défaut = 45 degrés).

mceclip2.png

 

Guides d'objets

  • Sélectionnez les objets.
  • Dans le menu Arrangement, pointez sur Guides et cliquez sur Créer un guide.
  • Sélectionnez Libérer le guide dans le même menu pour que les guides redeviennent des objets.

Ou

  • Dans DesignEditor, faites glisser les objets de la couche générique vers la couche des guides.
GuidesObjects_396x282.png GuidesObjectsMakeGuide_394x280.png

Verrouillage des guides

  • Dans le menu Arrangement, pointez sur Guides et cliquez sur Verrouiller les guides.

Les guides ne peuvent pas être sélectionnés en faisant glisser une boîte englobante autour d'eux. Vous devez cliquer sur le guide.

 

Sélection de tous les guides

  • Dans le menu Édition, pointez sur Sélectionner et cliquez sur Sélectionner par attributs.
  • Sélectionnez Ligne de guidage dans l'onglet Objet.
  • Cliquez sur OK.
Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 0 sur 1