Flexi 22 Nouvelles fonctionnalités

Unicode

Flexi est maintenant en Unicode ! Cela signifie que vous pouvez définir la langue dans Flexi indépendamment de la région de votre système d'exploitation Windows. Assurez-vous que votre police de caractères est compatible avec le jeu de caractères de la langue, le cas échéant.

 

SAi Connect

Flexi 22 comprend désormais un tout nouveau tableau de bord à partir duquel vous pouvez lancer le programme, gérer vos licences et abonnements logiciels, accéder aux informations utiles et pratiques de SAi, aux statistiques d'utilisation des matériaux et de l'encre, ainsi qu'aux mises à jour disponibles pour votre logiciel.

SAIC.png

 

Pilotes d'imprimante

Flexi n'installera désormais que les pilotes d'imprimante pour lesquels vous créez des configurations dans Production Manager, ce qui réduit considérablement la taille du fichier et nous permet d'ajouter de nouvelles imprimantes et de nouveaux massicots sans avoir besoin d'une mise à jour ou d'un correctif majeur du logiciel.

Cela signifie que Flexi nécessitera une connexion internet lors de la configuration d'une imprimante dans le gestionnaire de production. Si vous ne disposez pas ou ne pouvez pas disposer d'une connexion internet, vous pouvez les télécharger à partir d'un appareil distant disposant d'une connexion internet et les transférer.

 

Onglet Transparence

L'onglet Transparence est un nouvel ajout à la fenêtre Propriétés du travail. Cette fenêtre comprend un certain nombre de fonctions visant à améliorer le flux de travail DTG/DTF, mais elle a également des applications pour ceux qui préfèrent concevoir dans Illustrator ou Corel Draw.

  • Générer rapidement des arrière-plans transparents
  • Créer des trajectoires de découpe de contour sans avoir besoin d'aller dans le dessin
  • Suppression des données dans les motifs de texture pour DTG pour la respirabilité des vêtements
  • Contrôle de la densité du blanc et d'autres options de blanc

Transparency.png

 

Onglet de coupe

L'onglet Découpe sera disponible dans la fenêtre Propriétés du travail dans le Gestionnaire de production lorsqu'une ligne de découpe de contour est créée dans le Gestionnaire de production via l'outil Créer un arrière-plan transparent ou Découper le long de la bordure de la page.

CutTab.png

 

Commander des réimpressions

Cette fonction permet de créer et de stocker des commandes d'impression (avec les fichiers de travail et les paramètres d'origine) dans le gestionnaire de production, puis de les récupérer pour les imprimer à nouveau. Vous trouverez la fonction Réimpressions de commandes dans le menu Fichier.

Le fichier archivé est enregistré dans le répertoire indiqué dans la fenêtre Préférences du menu Edition.

OrderReprints1.pngOrderReprints2.png

Inductance uniquement RIP généré blanc

Option permettant d'appliquer l'étranglement aux seules données blanches générées par le RIP et non à la conception. Cette option est utile pour l'impression DTF et DTG.

 

Lancer la version 32 ou 64 bits du Production Manager

Vous pouvez choisir de n'ouvrir que le Gestionnaire de production 32 bits. Cette option existe pour les clients qui ont des appareils plus anciens pour lesquels il n'y a pas de support dans un environnement 64 bits. Cela vous permet de concevoir dans Flexi 22 en 64 bits tout en produisant en 32 bits. Cette option existe dans Edition > Préférences > onglet Outils > RIP et impression.32bit.png

 

Réorganisation des configurations dans PM

Vous pouvez maintenant réorganiser vos configurations d'appareils dans PM en allant dans Affichage > Réorganiser les appareils. La fenêtre Réorganiser les appareils vous guidera.

mceclip0.png

Ajouter des profils de sortie

Vous pouvez désormais ajouter des profils de couleur plus rapidement en cliquant sur Ajouter... au lieu de les chercher dans la liste déroulante.AddProfile.png

 

Couper la page Traverser

Les options Couper le croisement des pages et Couper le croisement des bandes ont été ajoutées à l'onglet Couper dans les propriétés des travaux par défaut et dans les propriétés des travaux dans le gestionnaire de production.

Cela permettra aux utilisateurs qui soumettent des travaux en mosaïque avec des chemins de découpe de contour directement au gestionnaire de production de fermer la forme de découpe de contour.CutPageCrossingPM.png

 

Amélioration de l'estimation des travaux

L'estimation de l'encre a été ajoutée à l'outil d'estimation des travaux dans PM.

  • Configuration de l'outil d'estimation de l'encre
  • RIP le travail
  • Ouvrir l'estimation des travaux à partir de Fichier/Estimation des travaux

JobEstimate.png

 

Vignettes dans les files d'attente du gestionnaire de production

Vous pouvez désormais prévisualiser un travail sans avoir à cliquer dessus ou à entrer dans les propriétés du travail en survolant la vignette située sur le côté gauche du travail.

Thumbnails.png

 

Ajouter des emplois au groupe imbriqué

Vous pouvez désormais ajouter des tâches en dehors d'un groupe imbriqué en cliquant et en faisant glisser la tâche dans le groupe imbriqué. Cela signifie qu'il n'est plus nécessaire de désinstaller le travail (en perdant vos paramètres), puis de réintégrer le travail dans le groupe avec le travail supplémentaire.

Nest.png

 

Nombre de tuiles dans les informations sur l'emploi

Vous pouvez connaître le nombre de carreaux à prévoir pour un projet de lambris. En outre, vous recevrez désormais un avertissement lorsque vous avez un travail avec un très petit carreau afin d'éviter les accidents ou les erreurs. Tiles.png

 

Impression d'étiquettes en position

Vous pouvez désormais ajuster la position des étiquettes imprimées. L'option "Un jeu pour toutes les copies" permet de créer un jeu d'étiquettes pour plusieurs copies, travaux imbriqués, mosaïques ou multipages. Cette option se trouve dans l'onglet Étiquettes et marques des Propriétés du travail.

PrintLabels.png

 

Imprimer des étiquettes avec des marques Fotoba

Les marques Fotoba ne doivent plus être imprimées séparément des étiquettes.Fotoba_Marks.png

 

Support de fichiers Kongsberg

Prise en charge des fichiers de table de découpe Kongsberg dans Flexi et Production Manager. Cela comprend la prise en charge des codes-barres, des codes QR et des données matricielles. Comprend également la prise en charge du nouveau fichier iCut script 2.0.Fotoba_Marks.png

 

Sauvegarder la mise en page JIG au format EPS

Vous pouvez désormais enregistrer les gabarits sous forme de fichier EPS, ce qui vous permet d'imprimer une flèche de test et de la sauvegarder pour une utilisation ultérieure.Jig.png

 

Marquise dynamique pour rendre transparent

Lorsque vous utilisez l'outil Rendre transparent, la fonction Tolérance ajuste automatiquement la marquise au lieu de devoir cliquer sur l'image à chaque fois que vous ajustez la tolérance.

Make_Transparent.png

 

Echantillons Cannon et Grafityp

Flexi inclut désormais les échantillons de couleurs d'accompagnement Cannon et Grafityp. La bibliothèque d'échantillons Cannon comprend des encres fluorescentes.

CannonGrafityp.pngGrafityp.png

 

Flexi Design Les restrictions OEM ont été supprimées

Flexi Design 22 n'est plus limité par les versions OEM et peut envoyer vers des versions OEM de Production Manager (comme les éditions Mutoh ou HP avec Production Manager).

 

Après avoir reçu "RIP Only"

Option permettant de gagner du temps, qui vous permet de RIPer le travail après l'avoir reçu immédiatement dans le Gestionnaire de production, mais pas de l'imprimer. Cette option se trouve dans les propriétés de configuration du périphérique.

 

Importer des préréglages dans Flexi Designer

Si vous avez créé des préréglages dans le Gestionnaire de production, il y a maintenant un bouton dans le Gestionnaire de production pour les importer dans RIP & Print.ImportPresets.png

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 5 sur 6