Preferenze Flexi

La finestra di dialogo Preferenze regola molte delle impostazioni di base di Flexi. Si trova nel menu principale andando su Edit > Preferences. Percorreremo questo dialogo scheda per scheda.

Generale

Preferences.png

 

La scheda Generale ha molte impostazioni di base.

Massimo Undo/Redo: Questo memorizza quante funzioni di Undo flexi si aggrapperà. Un valore più alto vi permetterà di salvare più funzioni di Undo ma utilizzerà più RAM. Si noti che questi Annullamenti sono temporanei e saranno cancellati quando Flexi si chiude.

Tolleranza di selezione: Determina quanto il cursore deve essere vicino a un oggetto per poterlo selezionare. Impostare un valore più grande rende più facile la selezione dei punti.

Angolo di vincolo: Imposta l'angolo di vincolo quando ruoti gli oggetti con Shift premuto. La rotazione verrà eseguita nell'incremento definito da questo campo.

Distanza di spostamento con i tasti freccia: Puoi decidere quanto lontano puoi spingere un oggetto quando usi i tasti freccia. Pixels userà i pixel del tuo schermo e sarà scalato in base a quanto sei ingrandito. La distanza lo sposta esattamente del numero di pollici del campo.

Salva documenti ogni...: Questo salverà automaticamente tutti i file su cui stai lavorando all'intervallo che gli darai. Se non hai ancora salvato un file, si aprirà una finestra di dialogo Salva con nome... per te. 

Capacità cestino: Puoi cliccare con il tasto destro del mouse su un oggetto e buttarlo nel "Cestino", nel caso tu non lo voglia, ma anche non voglia cancellarlo immediatamente. Questo deciderà quanti oggetti saranno memorizzati nel Cestino prima che inizi a cancellarli. Gli oggetti più vecchi vengono cancellati per primi.

Precisione: Determina quante cifre sono permesse nei campi numerici in vari posti di Flexi. Se un numero ha più punti decimali di questo valore, il numero sarà arrotondato per eccesso.

Drag and Drop Images: Quando un'immagine viene trascinata dal vostro desktop o da una cartella e rilasciata in Flexi, questa opzione determina come Flexi tratterà il nuovo oggetto. Embed importerà una copia dell'oggetto in Flexi e lo renderà parte del file, mentre Link lascerà il file così com'è e si collegherà ad esso. Nota che gli oggetti collegati portano semplicemente un'anteprima non modificabile dell'oggetto. Può ancora essere ridimensionato e stampato, ma non può essere manipolato come un oggetto normale in Flexi. Inoltre, il file a cui l'oggetto collegato fa riferimento deve rimanere nella stessa cartella. Se viene spostato o cancellato, il file Flexi lo perderà.

Display Color Popup Window: Questo cambierà il modo in cui si vede la finestra di popup del colore in posti come Design Central e il Fill Stroke Editor.

  • Vista elenco: Elenca il colore con il suo nome
  • Vista tavolozza: Elenca i colori in una griglia. Nota che puoi passare il mouse su un colore per vedere il suo nome.
    Color_List_View.pngColor_Palette_View.png

Save Settings on Exit: Se selezionata, le impostazioni correnti del software verranno salvate all'uscita del software e ripristinate al successivo avvio del software. Se è deselezionata, le impostazioni non vengono salvate e all'avvio il software caricherà le impostazioni che erano in vigore l'ultima volta che il software è stato spento con questa opzione selezionata. (Selezionato per impostazione predefinita)

Smooth Screen Display: Per impostazione predefinita, tutti gli oggetti nell'area del disegno vengono visualizzati usando l'anti-aliasing per eliminare i bordi frastagliati sulle curve e fornire una visione più attraente e accurata del disegno.

Backup... e ripristino..: Questo ti permette di fare il backup di tutte le tue impostazioni principali con Flexi, compresi i profili ICC, i Preset, i Modelli e altro. Backup salverà il file di backup e farà automaticamente il backup all'intervallo che hai scelto. Restore ripristinerà le impostazioni di backup.

Backup.png

Ripristina predefiniti: Ripristina tutti i campi e le opzioni della scheda Generale alle loro impostazioni predefinite.

 

Percorsi dei file

File_Paths.png

Documento: Questo determina dove viene salvato il file Flexi su cui si sta lavorando, e dove le funzioni Import e Save nel menu File saranno predefinite. Spuntate la casella per mantenerla dove viene salvato il file corrente. Se volete una posizione specifica ogni volta, cliccate su Browse... e deselezionate la casella.

File temporanei: Mentre Flexi lavora, avrà bisogno di creare e memorizzare file temporanei che faranno riferimento. Questo percorso del file non dovrebbe necessariamente cambiare, a meno che il disco rigido su cui avete installato Flexi sia molto povero di spazio e abbiate bisogno di conservarlo.

Plugin Adobe: Flexi è compatibile con una manciata di plugin Adobe. Se li avete installati, potete puntare alla vostra cartella Adobe Plugins affinché Flexi li carichi. Se cambi questo percorso di file, dovrai riavviare Flexi.

Ripristina predefiniti: Ripristina tutti i campi e le opzioni della scheda File Paths alle loro impostazioni di fabbrica.

 

Font

File_Paths.png

Font: Questo è il percorso del file per FSFonts. Questo NON è il percorso del file per i tuoi normali font. Questo è per il vecchio sistema FSFont per le vecchie versioni di Flexi. Se non hai nessun FSFonts, ignora questa scheda. Windows gestisce tutti i font moderni e li dà a Flexi.

Password: se l'FSFont è protetto da una password, clicca su Aggiungi per inserire la password. Per eliminare una password, seleziona la password e clicca su Elimina.

Questa impostazione si applica solo alla versione 10 e precedenti.

Specificare i font Flexi / Casmate con percorsi aperti: Per specificare che un font Flexi o Casmate non sarà riempito (per l'uso in incisione, ad esempio), selezionare il font nell'elenco e selezionare Open. Il font sarà reso come un contorno.

Ripristina predefiniti: Ripristina tutti i campi e le opzioni della scheda Font alle loro impostazioni predefinite.

 

Strumenti

Tools_Prefs.png

Controlla ortografia: Utilizza il controllo ortografico di Windows e il dizionario selezionato per controllare l'ortografia durante la digitazione.

Pagina Cloud: Disabilita l'invio dei nomi dei file al cloud: Quando un file viene inviato al cloud (sia che venga caricato nell'archivio o sottoposto allo strumento di approvazione), non verrà salvato il nome del file e verrà invece utilizzato un nome generico.

Contatore: Queste preferenze permettono di specificare il colorimetro utilizzato nel software per misurare i valori di colore e la porta a cui è collegato il dispositivo di misurazione.

Incolla: Questo cambia il modo in cui la funzione Incolla opera quando si incolla un oggetto. Normalmente quando si incolla un oggetto, appare un rettangolo tratteggiato che permette di posizionarlo dove si vuole. Questo lo cambia in modo che si incolli automaticamente in relazione all'oggetto esistente. Si può definire quanto lontano si vuole che incolli.

RIP & Print: Questo ha rilevanza per la finestra RIP & Print nello specifico. Si può far comunicare la finestra RIP & Print con il Production Manager usando TCP/IP (il linguaggio di rete) o si può farla comunicare normalmente. È attivata di default. Alcuni software anti-virus impediscono loro di comunicare.

Quando un lavoro da questo file è stato inviato a Production Manager, se cambiate qualche impostazione lì, esso vedrà queste modifiche e vi chiederà se volete cambiarle. Tuttavia, se si desidera mantenere le impostazioni nel RIP & Print o Production Manager senza vedere quella finestra di dialogo, si può selezionare questa opzione qui.

Seleziona strumento: Quando si selezionano più oggetti contemporaneamente con click e trascinamento, si può scegliere se si deve semplicemente toccare un oggetto per farlo selezionare o se deve essere completamente racchiuso dal marquee di selezione.

Mostra riempimenti: Queste preferenze vi permettono di specificare come vengono visualizzati i tracciati quando l'impostazione Mostra riempimento è disattivata.

Mostra griglia: Se desiderate che venga mostrata una griglia sulla tavola d'artista, potete fare in modo che essa venga mostrata come punti allineati in una griglia invece che come linee della griglia.

Strumento di testo: Questo cambia il modo in cui Flexi creerà e manipolerà il testo. Ti permette di selezionare come il software mostrerà la dimensione e la larghezza del carattere, il tracciamento e la spaziatura delle parole. Puoi anche decidere se i kit di lingua cinese devono essere usati.

Zoom: Seleziona se lo strumento di zoom e pan sarà usato solo una volta prima di tornare allo strumento precedente.

Ripristina predefiniti: Ripristina tutti i campi e le opzioni dello strumento corrente alle loro impostazioni predefinite.

 

 

Questo articolo ti è stato utile?
Utenti che ritengono sia utile: 3 su 8