Mostrare Riempimento oggetto o Wireframe

Show Object Fill è un modo veloce per vedere in anteprima tutti i tuoi vettori, specialmente quando sono stratificati o sovrapposti. Nota che questo NON converte tutti gli oggetti in wireframe, questo è esplicitamente per scopi di visualizzazione.

Puoi trovarlo sulla tua barra degli strumenti di visualizzazione. Fai doppio clic sullo strumento Fill Mode e puoi selezionare l'opzione Wireframe desiderata.

Show_Fill_Tool.png          mceclip0.png

 

Oppure puoi trovarlo nel tuo menu principale

  • Dal menu Modifica, selezionare Preferenze.
  • Fare clic sulla scheda Strumenti.
  • Selezionare Mostra Riempimenti nell'elenco.
  • Selezionare l'opzione Wireframe desiderata.
  • Fare clic su OK.

mceclip1.png    mceclip2.png

Quando l'opzione Mostra riempimento è abilitata, ogni oggetto vettoriale viene visualizzato con il suo riempimento. Quando è disabilitata, sarà visibile solo il contorno.

Per mostrare o nascondere il riempimento, dal menu Visualizza, selezionare Mostra riempimenti.

mceclip3.png

 

Quando l'opzione Mostra riempimenti è disabilitata, i contorni possono essere visualizzati utilizzando le seguenti modalità:

 

Mostra riempimenti abilitato Mostra riempimenti disabilitato
(Mostra colore di riempimento)

ShowFillOriginal_374x182.png

 

ShowFillColors_374x182.png

 

Mostra riempimenti disabilitato
(Mostra colore del livello)
Mostra riempimenti disabilitato
(Mostra direzione del percorso)
ShowFillLayers_374x182.png ShowFillPathDir_374x177.png

 

Questo articolo ti è stato utile?
Utenti che ritengono sia utile: 1 su 1