Barra degli strumenti Zoom

Gli strumenti di zoom sulla barra degli strumenti Zoom cambiano l'ingrandimento degli elementi all'interno dell'area del disegno per permetterti di vedere più o meno dettagli. Questo non cambia la dimensione dell'output.

Troverete tutti questi strumenti sulla Barra degli strumenti di visualizzazione, che si trova per default sul lato sinistro:

mceclip0.png

Per impostazione predefinita, il cursore tornerà allo strumento precedentemente selezionato dopo aver usato questi strumenti. Dovete riselezionare uno strumento di zoom e panning ogni volta che volete usarlo. Un elenco di scorciatoie per queste opzioni può essere trovato alla fine dell'articolo.

ZoomMagnify.png

Strumento Zoom

Clicca e trascina per ingrandire l'area selezionata. L'area verrà ingrandita per adattarsi alla tavola d'artista.

ZoomIn.png

Zoom in

Regola il centro della vista al doppio della dimensione della vista corrente.

ZoomPage.png

Zoom al documento

Regola la dimensione della vista per adattarla alla dimensione dell'area del disegno.

ZoomOut.png 

Zoom fuori

Regola il centro della vista a metà della dimensione della vista corrente.

ZoomPrevious.png

Zoom su precedente

Passa la vista all'ingrandimento precedente.

ZoomSelected.png

Zoom su selezione

Regola la dimensione della vista per adattarla agli oggetti selezionati.

ZoomAllObjects.png

Zoom su tutti gli oggetti

Regola la dimensione della vista per adattarla a tutti gli oggetti esistenti.

 ZoomActual.png

Zoom alla dimensione reale

Regola la vista alle dimensioni reali.

ZoomPan.png

Vista panoramica

Passa la posizione della vista. 

ZoomFillMode.png

Modalità di riempimento

Fare doppio clic su questo strumento per scegliere Mostra colore livello, Mostra colore di riempimento o Mostra direzione percorso. (Vedi: Mostrare Riempimento oggetto o Wireframe)

Se si desidera eseguire lo zoom, la panoramica o il riempimento senza selezionare lo strumento prima di ogni utilizzo, fare una delle seguenti operazioni:

  • Fare doppio clic sullo strumento Zoom e deselezionare Riprendi lo strumento precedente dopo aver zoomato una volta. ZoomMagnify.png 

In alternativa:

  • Dal menu Modifica, selezionare Preferenze.
  • Fare clic sulla scheda Strumenti.
  • Selezionare Zoom nell'elenco.
  • Deselezionare Riprendi lo strumento precedente dopo aver eseguito lo zoom una volta.
  • Fare clic su OK.

mceclip1.png            mceclip3.png

 

Scorciatoie per lo zoom

Ci sono alcuni modi per zoomare o fare una panoramica senza dover usare gli strumenti della barra degli strumenti di visualizzazione

Zoom: Questo attiverà lo strumento Zoom In, permettendoti di cliccare una volta per ingrandire dove hai cliccato.

Zoom In o Out: tieni premuto Ctrl e fai scorrere la rotellina del mouse. Questo farà lo zoom in avanti o indietro verso il vostro cursore del mouse.

Pulsante centrale del mouse: Questo vi permetterà di fare una panoramica semplicemente trascinando il vostro mouse, centrato sul punto in cui avete cliccato per la prima volta il pulsante centrale del mouse.

Trascinamento della panoramica: Tieni premuta la barra spaziatrice e clicca e trascina. Questo attiverà lo strumento Pan View come visto sopra (icona della mano), permettendoti di cliccare e trascinare per fare una panoramica.

Puoi cambiare queste scorciatoie nell'Editor dello spazio di lavoro, accessibile andando su File > Spazi di lavoro > Personalizza... e poi selezionando Strumenti nel menu a tendina e trovando la barra degli strumenti Vista.

Questo articolo ti è stato utile?
Utenti che ritengono sia utile: 1 su 2