Objektfüllung oder Drahtgitter anzeigen

Mit der Option Objektfüllung anzeigen können Sie sich schnell eine Vorschau aller Vektoren anzeigen lassen, insbesondere wenn sie überlagert sind oder sich überschneiden. Beachten Sie, dass dadurch NICHT alle Objekte in ein Drahtgitter umgewandelt werden, sondern dass dies ausdrücklich nur der Ansicht dient.

Sie finden es in der Symbolleiste Ansicht. Doppelklicken Sie auf das Werkzeug Füllmodus und wählen Sie die gewünschte Option Drahtgitter.

Show_Fill_Tool.png          mceclip0.png


Sie können die Option auch in Ihrem Hauptmenü finden

  • Wählen Sie im Menü Bearbeiten die Option Voreinstellungen.
  • Klicken Sie auf die Registerkarte Werkzeuge.
  • Wählen Sie in der Liste Füllungen anzeigen.
  • Wählen Sie die gewünschte Drahtmodell-Option.
  • Klicken Sie auf OK.

mceclip1.png    mceclip2.png

Wenn die Option Füllung anzeigen aktiviert ist, wird jedes Vektorobjekt mit seiner Füllung angezeigt. Wenn sie deaktiviert ist, ist nur der Umriss sichtbar.

Um die Füllung ein- oder auszublenden, wählen Sie im Menü Ansicht die Option Füllungen anzeigen.

mceclip3.png


Wenn die Option Füllungen anzeigen deaktiviert ist, können die Umrisse in den folgenden Modi angezeigt werden:

Füllungen anzeigen Aktiviert Füllungen anzeigen Deaktiviert (Füllfarbe anzeigen)
ShowFillOriginal_374x182.png ShowFillColors_374x182.png

       

Füllungen anzeigen Deaktiviert (Ebenenfarbe anzeigen)  Füllungen anzeigen Deaktiviert (Pfadrichtung anzeigen)
ShowFillLayers_374x182.png ShowFillPathDir_374x177.png

 

War dieser Beitrag hilfreich?
1 von 1 fanden dies hilfreich