Zoom-Symbolleiste

Mit den Zoom-Werkzeugen können Sie die Vergrößerung der Elemente im Entwurfsbereich ändern, um mehr oder weniger Details zu sehen. Die Ausgabegröße wird dabei nicht verändert.

Sie finden alle diese Werkzeuge in der Symbolleiste Ansicht, die sich standardmäßig auf der linken Seite befindet:

mceclip0.png

Nach der Verwendung dieser Werkzeuge kehrt der Cursor standardmäßig zum zuvor ausgewählten Werkzeug zurück. Sie müssen ein Zoom- und Schwenkwerkzeug jedes Mal neu auswählen, wenn Sie es verwenden möchten. Eine Liste mit Abkürzungen für diese Optionen finden Sie am Ende des Artikels.

ZoomMagnify.pngZoom-Werkzeug Klicken und ziehen Sie, um den ausgewählten Bereich zu vergrößern. Der Bereich wird so vergrößert, dass er auf die Zeichenfläche passt.
ZoomIn.pngEinzoomen Passt die Mitte der Ansicht auf die doppelte Größe der aktuellen Ansicht an.
ZoomPage.pngAuf Dokument zoomen  Passt die Größe der Ansicht an die Größe des Entwurfsbereichs an.
ZoomOut.png Verkleinern Passt die Mitte der Ansicht auf die halbe Größe der aktuellen Ansicht an.
ZoomPrevious.pngZum Vorherigen zoomen Schaltet die Ansicht auf die vorherige Vergrößerung um.
ZoomSelected.pngAuf Auswahl zoomen Passt die Größe der Ansicht an die ausgewählten Objekte an.
ZoomAllObjects.pngAuf alle Objekte zoomen Passt die Größe der Ansicht an alle vorhandenen Objekte an.
 ZoomActual.pngAuf tatsächliche Größe zoomen Passt die Ansicht an die tatsächliche Größe an.
ZoomPan.pngAnsicht schwenken Schwenkt die Ansichtsposition. 
ZoomFillMode.pngFüllmodus Doppelklicken Sie auf dieses Werkzeug, um Ebenenfarbe anzeigen, Füllfarbe anzeigen oder Pfadrichtung anzeigen zu wählen. 

Wenn Sie zoomen, schwenken oder füllen möchten, ohne das Werkzeug vor jeder Verwendung auszuwählen, führen Sie einen der folgenden Schritte aus:

  • Doppelklicken Sie auf das Zoom-WerkzeugZoomMagnify.png und deaktivieren Sie die Option Vorheriges Werkzeug nach einmaligem Zoomen fortsetzen.

Alternativ dazu:

  • Wählen Sie im Menü Bearbeiten die Option Voreinstellungen.
  • Klicken Sie auf die Registerkarte Werkzeuge.
  • Wählen Sie in der Liste Zoom aus.
  • Deaktivieren Sie das Kontrollkästchen Vorheriges Werkzeug nach einmaligem Zoomen fortsetzen.
  • Klicken Sie auf OK.

mceclip1.png       mceclip3.png

 

Zoom-Kurzbefehle

Es gibt einige Möglichkeiten, zu zoomen oder zu schwenken, ohne die Werkzeuge in der Symbolleiste "Ansicht" verwenden zu müssen

Zoom: Dadurch wird das Werkzeug Vergrößern aktiviert, mit dem Sie durch einmaliges Klicken an die Stelle zoomen können, auf die Sie geklickt haben.

Vergrößern oder verkleinern: Halten Sie die Strg-Taste gedrückt und drehen Sie das Mausrad. Damit zoomen Sie in Richtung Ihres Mauszeigers hinein oder heraus.

Mittlere Maustaste: Mit dieser Funktion können Sie durch einfaches Ziehen der Maus um den Punkt herum schwenken, auf den Sie zuerst mit der mittleren Maustaste geklickt haben.

Schwenken durch Ziehen: Halten Sie die Leertaste gedrückt und klicken und ziehen Sie. Dadurch wird das Werkzeug "Ansicht schwenken" aktiviert (Handsymbol), mit dem Sie durch Klicken und Ziehen schwenken können.

Sie können diese Tastenkombinationen im Arbeitsbereich-Editor ändern, indem Sie auf Datei > Arbeitsbereiche > Anpassen... gehen und dann in der Dropdown-Liste Werkzeuge auswählen und die Symbolleiste Ansicht finden.

War dieser Beitrag hilfreich?
1 von 2 fanden dies hilfreich