このセクションの記事

EnRoute Complete 新機能

目次 

ビルド 2500024

ビルド 2500101

ビルド 2500136

ビルド 2500162

ビルド 2500191

ビルド 2500219

ビルド 2500248

ビルド 2500300

ビルド 2500325

ビルド 2600014

ビルド 2600069

ビルド 2600094

ビルド 2600125

ビルド 2600146

ビルド 2600203

ビルド 2600239

ビルド 2600267

ビルド 2600294

 

リリースバージョン:ビルド 2500024                    

目次に戻る

 

• 重複ジオメトリの検出


ファイル内に重なり合うジオメトリ(通常はベクターグラフィックを含むファイル)が存在すると、ツールパス作成やGコード出力で問題が発生する場合があります。重なり合う重複ジオメトリを検出する新しい機能が追加されました。 
Duplicate Geo 1.jpgDuplicate Geo 2.jpg
描画メニューの「重複を検出」機能と設定ウィンドウ

このようなジオメトリが検出されると、ユーザーはそれらを選択、削除、または新しいレイヤーに移動して、より適切に管理・整理できます。

Duplicate Geo 3.jpg
「重複を検出」後の操作選択

 

• 設定可能な「移動禁止ゾーン」

ジオメトリを描画して適切にマークすることで、シート上に「移動禁止ゾーン」を定義できるようになりました。この機能により、制限区域内での工具の移動を防止できます。出力生成時、EnRouteはこれらのゾーンを通過するはずだった移動を自動的に迂回します。
No Travel 1.jpg
No Travel 2.jpg
移動禁止ゾーンを設定・有効化したツールパスのプレビュー


• EnRouteインストーラーの改善


EnRouteインストーラーが更新時にユーザー設定を保持するよう改善されました。既存のインストールを上書きしても、セットアップおよび設定ファイルは保持され、スムーズにアップグレードできます。


• オフセットパスの改善:始点と終点から工具半径を差し引く


開いたオフセットツールパスを適用するとき、パスの始点と終点で工具半径を差し引くことを選択できるようになりました。これにより、切削長が画面に表示されたジオメトリの正確な長さと一致します。

Open Offset.jpg
「端部をトリミング」を無効/有効にした同一パスの比較


• 3Dライン進入に対応したリフトなしツールパス


リフトなしツールパス機能が改善され、3Dライン進入を設定した場合にも対応しました。進入角度が0に設定されていれば、この機能はシームレスに動作します。
標準リフト:
No Tool Lift 1.jpg
各パス間で工具がリフトします

「標準」オプションでリフトなし:
No Tool Lift 2.jpg
パス間で、プランジの始点がツールパスに沿って動的に移動します。

「整列」オプションでリフトなし:
No Tool Lift 3.jpg
リフトせずに元の進入始点まで戻ることで、各パスのプランジ位置が同じXY座標に維持されます


• 複数ファイルの同時インポート


インポートUIで複数ファイルを選択できるようになりました。さらに、EnRouteの環境設定で複数ファイルのインポート方法を設定できます。
• ファイルを指定した間隔で自動的に隣接配置できます。
• 左マウスボタンを使用して、ファイルを視覚的に配置できます。


• 出力時のサブパス順序


G1出力ウィンドウに、サブパスの順序を設定する新しいオプションが追加されました。これにより、ツールパスグループを分割して順序付けの前に整理でき、出力をより効率的に管理できます。


• バックアップオプション


ヘルプメニューからバックアップを作成できるようになりました。
Back-up 1.jpg
ヘルプメニューで利用できる新しいバックアップオプション 

初期設定では、バックアップはCドライブのProgramDataフォルダーに保存されます。 
Back-up 2.jpg
設定からバックアップの保存場所を選択

バックアップは「設定を読み込む」オプションから読み込めます。
Back-up 3.jpg
複数のバックアップを保持し、ソフトウェアを以前の状態に復元できます


• パースペクティブ表示:ズームの改善


パースペクティブ表示でのズームイン/ズームアウトがマウスカーソルの位置を基準に動作するようになり、他の表示と同じ操作感で、より直感的に使用できるようになりました。

 

 

リリースバージョン:ビルド 2500101                     

目次に戻る

 

  • プログレッシブミリング

新しく追加されたツールパス作成オプション「プログレッシブミリング」は、加工中の工具負荷を一定に保つことを重視します。ツールパスを自身の上に戻しながら、楕円運動で進行させることで実現します。


プログレッシブミリングのツールパスプレビュー

 

 

ジオメトリのサイズや形状に応じて、1つまたは複数の開始点を選択できます。一方の方式を適用することで、効率を向上させられる場合があります。

左は単一開始点、右は複数開始点のオプション

 

  • ライブラリマネージャーの工具検索ボックス

工具の管理を簡単かつ効率的にするため、ライブラリマネージャーの各工具列に検索ボックスが追加されました。各リストボックスの上に検索ボックスを表示したライブラリマネージャーのプレビュー

 

 

 

  • 出力ウィンドウの工具順序セクションにドリル位置も表示

ポストプロセッサーでドリルバンクが有効な場合、出力ウィンドウの工具順序セクションにドリル位置も表示されるようになりました。

工具順序タブ(G1出力)でのドリル位置プレビュー

工具チェンジャーと同様に、ドリル位置ボックスをクリックするとドリルバンクメニューが表示されます。

 

 

リリースバージョン:ビルド 2500136                     

目次に戻る

 

  • 新しい面取り工具タイプ

次のツールパス作成アルゴリズムに、新しい面取り工具タイプが追加されました。

  • ポケット(島、ハッチなど)
  • ねじ切り
  • ルーティングオフセット

Image 1.jpg
ハッチフィルのツールパス設定での面取りタイプ選択

円錐工具を使用すると、この新しい工具タイプを選択して鋭いエッジを簡単に除去したり、より大きな面取りを追加したりできます。

主な詳細:

  • 特定の面取り幅を実現するには、最小深さを設定する必要があります。
  • 工具先端で切削せず、ビット側面で材料のエッジに接触させるため、深さを最小値以上に増やすことができます。

Image 2.jpg
ハッチ切削パラメーターの面取り幅設定

ボールエンド工具を選択してバリを除去し、より滑らかな仕上がりにしたり、追加加工の必要性を避けたりすることもできます。
 

  • ブリッジ切断の最終パス送り速度

最終パス送り速度が、自動ブリッジ切断オプションにも適用されるようになりました。

  • この送り速度により、ジョブ終了時にブリッジを切削する速度が決まります。
  • 最終送り速度が指定されていない場合、システムはデフォルトの送り速度を使用します。

 

  • クリック&ドラッグによるファイルのインポート

ファイルをインターフェースにクリック&ドラッグするだけで、読み込み可能なファイルをインポートできるようになりました。
 

  • 工具ライブラリから工具チェンジャーにアクセス

工具ライブラリメニュー(F5)から工具チェンジャーに直接アクセスできるようになりました。
Image 3.jpg

 

 

リリースバージョン:ビルド 2500162                     

目次に戻る

 

  • 高速テクスチャプレビュー 

    高速テクスチャ機能にプレビューオプションを組み込みました。これにより、最初にジオメトリを生成し、ツールパスを適用して3Dレンダリングを起動する必要がなくなりました。  
     
    Image 1.jpg
    高速テクスチャ機能内の3Dプレビュー

    3Dプレビュータブでは、プレビューに使用する工具を選択し、Z調整スライダーで高速テクスチャを材料にさらに深く入り込ませることができます。


    オプションボタンを押すと、レンダリングオプションが表示されます。
    Image 2.jpg
    3Dプレビューのレンダリングオプション

     

  •  プログレッシブミリングの改良 

    追加されたパラメーター: 
    ステップサイズ では、ステップごとの距離を入力できます。オーバーラップはステップサイズによって定義されます(逆も同様です)。 

    フィルからのクリーンパスオフセット では、このツールパスのクリーニング部分で除去する材料量を制御できます。この値を増やすと「フィル」部分が内側に移動し、クリーニングパスで除去する材料が増えます。
    Image 3.jpg

    双方向 チェックボックスを選択すると、ツールパスの方向変数から方向制約が除去されます。自身の上に戻りながら進むのではなく、各ステップ間を往復するようにルーティングされます。
    Image 4.jpg
    双方向に進むプログレッシブミリング

     

  •  優先ブリッジ位置の設定


    進入/退出で使用できる設定と同様に、ブリッジの優先位置を設定できるようになりました。
    Image 5.jpg
    ブリッジ開始点の環境設定オプション 

     

  •  「パーツ」タブのパーツ名列のUI更新 

    列が長いパーツ名に合わせてテキストを折り返すようになりました。
    Image 6.jpg
    長いパーツ名に対応するパーツ名の折り返し 

    列の幅を手動で調整することもできます。

     

  • ラベルアプリケーションの更新

    • LabelMaker:複数のラベルファイルを選択し、ラベルプリンターに順番に送信できるようになりました。
      Image 7.jpg
      LabelMakerでのラベルファイルの複数選択
       
    • LabelPrinter:複数のラベルファイルからラベルを同時に印刷できるようになりました。 
      Image 8.jpg
      複数のラベルファイルから個別ラベルを送信するLabelPrinterの機能 
       
    • ラベルアプリケーションは複数のインスタンスを開かず、単一のインスタンスに制限されるようになりました。

 

リリースバージョン:ビルド 2500191                    

目次に戻る


溶接結合

  • 新しい溶接オプションにより、ジオメトリをより効果的に結合できます。ジオメトリグループにも対応し、包含関係と穴のロジックが保持されます。

 元の輪郭
 溶接結合と溶接接続の比較

 
  • ジオメトリ-中心線ジェネレーター

    オフセットオプションで、選択したジオメトリの中心線を生成できるようになりました。

     生成中の中心線
     
  • 工具チェンジャー-工具リストのフィルター

    工具チェンジャーのスロットに直接入力してドロップダウンリストを絞り込めるようになり、工具をよりすばやく効率的に選択できます。
     工具チェンジャー設定での工具フィルタリング
     
  • 数珠つなぎの改善

    数珠つなぎが、より離れた位置にあるツールパスにも対応しました。また、許容差設定をEnRouteの環境設定で調整できます。
     数珠つなぎでオブジェクト間により大きな間隔を許容

     
  • ラベルプリンターの更新

    Label Printerアプリケーションでラベルをダブルクリックすると、直接印刷されるようになりました。

     
  • ライセンスエラー-終了前の保存オプション

    ライセンスエラーが発生しても、ソフトウェアが直ちに終了しなくなりました。終了前に、未保存の作業を保存できるようになりました。
     
  • ツールパス処理の改善

    ツールパスの生成と編集が最適化され、動作がよりスムーズになり、応答性が向上しました。
     


 リリースバージョン:ビルド 2500219                    

目次に戻る

 

  • テキストへの穴の自動追加

    新しい「テキストに穴を追加」機能を使用して、テキストに穴を自動的に追加できるようになりました。看板、ルーティング、その他の切削対応アプリケーションの設計を効率化できます。 

    217 Image 1.jpg
    穴の自動追加機能

     

  • 3Dコーナー彫刻品質の改善 

    3Dコーナーの彫刻品質を向上させるため、送り速度の代わりにプランジ速度を使用できるようになりました。これにより、細部の動作がより滑らかで制御しやすくなります。 

    217 Image 2.jpg
    新しい「プランジ速度を使用」切り替え

     

  • サポートファイルジェネレーターによるサポートの簡略化 

    新しく導入されたサポートファイルジェネレーターは、テクニカルサポートへの問い合わせ時に、関連ファイルを収集してZIPファイルにまとめます。選択したトピックに基づいて必要なファイル一式が自動収集されます。その他のファイルは手動で追加する必要がある場合があります。これにより、効率的で正確なトラブルシューティングが可能になります。 

    217 Image 3.jpg
    サポートファイルジェネレーター

     

  • 寸法設定の移動によるアクセス性向上 

    寸法設定が環境設定メニューから機能ダイアログに移動され、よりすばやく調整でき、全体的なワークフローが向上しました。 

    217 Image 4.jpg
    機能ダイアログ内の寸法設定

     

  • クラウドへのアーカイブ 

    ファイルをクラウドアカウントに直接アーカイブできるようになり、どこからでもプロジェクトをバックアップ、整理、アクセスしやすくなりました。   

    217 Image 5.jpg
    クラウドへのアーカイブ

     

  • 設定のクラウドバックアップ 

    設定をクラウドにバックアップできるようになり、デバイス間で簡単に復元でき、一貫性も保てます。 

    217 Image 6.jpg
    バックアップダイアログ

     

  • ダブルクリックによるツールパス/寸法オプションへのアクセス 

    ツールパスまたは寸法をダブルクリックすると、対応する編集メニューが開くようになりました。

     

  • インポート処理の改善 

    インポートしたオブジェクトがグループ化された要素として開かれるようになり、選択、移動、配置が容易になりました。インポート後のワークフローが効率化されます。

     

  • ツールパス作成後もグループ化されたオブジェクトを維持 

    グループ化されたオブジェクトにツールパスを適用しても、グループ化が維持されるようになりました。構造を失うことなく、ツールパスを作成したデザインを管理、移動、編集できます。

 

リリースバージョン:ビルド 2500248                    

目次に戻る

  • ATP処理後もラベルを利用可能

ATPでジョブを処理すると、ラベルがツールパスを作成したパーツにリンクされたままになります。ユーザーがパーツを手動で再ネストし、G1を使用して再出力すると、EnRouteは更新されたGコードに合わせてラベルを再生成します。その結果、ラベルは常に正しく配置され、シート上のパーツとラベルが一致しなくなるリスクがなくなります。

ラベル情報を含むATP生成のEnRouteファイルをG1で出力すると、ラベルも出力するかどうかを確認するプロンプトが表示されます。パーツとラベルのリンクは、EnRouteを閉じるまで有効です。

Image 1.jpg
G1出力時のラベル確認プロンプト

  • 双方向切削を確実にする彫刻オプション 

彫刻時に双方向ツールパスを強制する新しいチェックボックスが追加されました。材料を除去するのに1回の工具パスで十分な場合でも、工具は反対方向にも切削します。これにより、彫刻パスの両側で切削品質が安定し、エッジが滑らかで均一な仕上がりになります。

Image 2.jpg
3D彫刻オプションの双方向チェックボックス

 

Image 3.jpg
双方向強制なし/あり

 

  • 「表示」オプションの右クリック

「表示」ボタンをダブルクリックしてクワッド表示を開く操作に加え、ボタンを右クリックして利用可能な表示をすばやく切り替えられるようになりました。

Image 4.jpg

 

 

リリースバージョン:ビルド 2500300                    

目次に戻る

  • マルチフェイスジョブ

標準タイプと両面タイプに加えて、マルチフェイスジョブタイプを選択できるようになりました。 

この新しいジョブタイプにより、アグリゲート工具または側面ミーリングモーターを備えたシステムで、より効率的に加工できます。
 

ERC 300 Image 1.png
ジョブタイプが追加されたプレート定義

 

 

材料の各面での設計とツールパス作成をサポートするため、表示が追加されました。
 

ERC 300 Image 2.png
アクティブな表示を右クリックして表示を選択


各面での描画、編集、ツールパス作成が完全にサポートされ、その他のEnRoute機能の多くも利用できます。


ERC 300 Image 3.png
マルチフェイスジョブのパースペクティブ表示


 

 

設計と配置では、オブジェクトを選択して別の面に移動またはコピーするだけです。選択した面に合わせて、オブジェクトの位置と向きが自動的に変更されます。

 

ERC 300 Image 4.png
「移動」「コピー」「平面を切り替え」を含むコンテキストメニュー。

 

インポートしたジオメトリがすでに正しい位置にあるものの、適切な面に割り当てる必要がある場合は、平面を切り替えるだけで済みます。これにより、位置を変更せずにジオメトリが割り当てられます。

 

アグリゲートの設定は簡単です。

 

  • アグリゲート構成に一致するスロットに工具を割り当てます。

 

  • 必要に応じてオフセットを入力します。

 

  • 「保存」をクリックして確定します。

ERC 300 Image 5.png
アグリゲートライブラリメニュー

 

準備済みのジョブを出力すると、利用可能な場合、EnRouteが適切なアグリゲートを自動的に選択します。 

ERC 300 Image 6.png
出力作成時のアグリゲート設定ウィンドウ

 

出力を生成する前に、必ず工具チェンジャー内の工具が正しい位置にあることを確認してください。 

ERC 300 Image 7.png
工具順序と位置を表示した出力ウィンドウ

チュートリアル 
https://www.youtube.com/watch?v=7RRg0GWNtyw

 

リリースバージョン:ビルド 2500325                    

目次に戻る

  • X、Y、Z軸でのレリーフスライス 

レリーフを主軸(X、Y、Z)のいずれに沿ってもスライスできるようになりました。これにより、3Dパーツの準備における柔軟性が大幅に向上し、セクション分割を利用するワークフローが高速化されます。 

325 Image 1.png

レリーフスライスメニューの新しい設定でXおよびYのスライスを設定

325 Image 2.png

上記設定を適用したスライス結果

 

  • STLファイルから2Dプロファイルを抽出 

EnRouteがSTLジオメトリからフィーチャーラインを直接自動抽出するようになりました。これにより、3Dメッシュをすぐにクリーンで使用可能なプロファイルに変換でき、後工程のツールパス作成における大きなボトルネックを解消できます。断面が変化する箇所をEnRouteが識別して対応するプロファイルを生成するため、手動でクリーンアップすることなく、正確ですぐに使えるジオメトリを取得できます。 

325 Image 3.png

±2Dツールパスで断面を加工できるSTLの例 

325 Image 4.png325 Image 5.png

325 Image 6.png

断面が変化した対応深さにプロファイルが生成されます

 

  • ポストプロセッサー選択の簡略化 

出力時にドロップダウンリストから選択するだけで、ポストプロセッサーを切り替えられるようになりました。メニューを探す必要はありません。選択、確認、コード生成を行うだけです。 

325 Image 7.png

出力ウィンドウのドロップダウンメニュー
 

  • 小型パーツのネスティング 

小型パーツを、真空固定力が最も強いシート中央に向けて自動的にネストできるようになりました。加工中に小型パーツがずれるリスクを低減します。
 

  • ATPファイル内に保存されるポストプロセッサー 

ATP設定で使用するポストプロセッサーが記憶されるようになりました。ATPファイルを再度開くと、正しいポストプロセッサーが自動的に読み込まれ、デバイスやセッションをまたいで一貫した出力が得られます。
 

  • 選択動作の改善 

空白部分を誤ってクリックしても、複雑な選択が解除されなくなりました。Ctrlキーを押しながらクリックして項目の選択を解除しても、選択内容を誤って失うことはありません。
 

  • 必要な場合のみ自動グループ化 

EnRouteは複数ファイルをインポートした場合のみ輪郭を自動グループ化するようになりました。単一ファイルのインポートには変更を加えず、ジオメトリの整理をより細かく制御できます。

 

リリースバージョン:ビルド 2600014                    

目次に戻る
 

  • 新機能:3Dソリッドオブジェクトのサポート EnRouteが実際の3Dソリッドオブジェクトに対応しました。

ユーザーは次の操作を行えます。

  • EnRouteでソリッドプリミティブを直接作成
  • STEP(.stp/.step)ファイルからソリッドモデルをインポート
  • ソリッドオブジェクトから2Dプロファイルを抽出
  • ソリッドオブジェクトをメッシュおよびレリーフに変換

ソリッドオブジェクトは次の操作が可能です。

  • EnRouteプロジェクトファイル内に保存
  • 後工程用にSTEPまたはSTLファイルとしてエクスポート

これにより、より高度な3DワークフローとCADシステムとの相互運用性が実現します。

ER 26 14 Image 1.png
サーフェスメニュー内のソリッドツール

ER 26 14 Image 2.png
EnRoute内のプリミティブオブジェクト

ER 26 14 Image 3.png

ソリッドオブジェクトからのプロファイル抽出 

ER 26 14 Image 4.png

インポートしたソリッドオブジェクトをメッシュとレリーフに変換

  • Z軸対応による円弧出力の改善 円弧出力にZ値の変化を含められるようになりました。

一部のマシンコントローラーでは、円弧リードインが自動的に直線移動に分割されると問題が発生します。対応するコントローラーでは、これらの進入移動を真の円弧として出力できるようになり、互換性と動作品質が向上します。

  • 新しい言語:中国語(簡体字) EnRouteが中国語(簡体字)で利用できるようになり、中国語を話すユーザーの利用しやすさが向上しました。

 

リリースバージョン:ビルド 2600069                    

目次に戻る

  • 3Dレリーフプレビューオプション レリーフを適用する前に3Dレリーフをプレビューできるようになりました。デザイン上での見え方をすばやく評価し、操作を確定する前に調整できます。 

ER 69_1.pngレリーフ作成時のプレビューオプション

  • 3Dテクスチャプレビュー テクスチャを適用前にモデル上でプレビューできるようになりました。意図した効果を明確に確認でき、繰り返し元に戻すことなくデザインを最適化できます。 

ER 69_2.pngテクスチャのプレビューオプション

  • 3Dソリッドオブジェクト ソリッドオブジェクトのサポートが拡張されました。ソリッドオブジェクトをレリーフに直接変換でき、インポートしたソリッドを扱うワークフローが簡略化されます。

ER 69_3.png
サーフェスメニューのソリッドツールセクションにある「ソリッドからレリーフ」オプション

  • エクスポート/インポートの改善
    • STEPのエクスポート/インポートでメッシュオブジェクトを含められるようになりました。
    • STLのエクスポート/インポートでソリッドオブジェクトを含められるようになりました。

リリースバージョン:ビルド 2600094                    

目次に戻る

  • レンダリングとビューポートのパフォーマンス改善

    上面、下面、側面表示のレンダリングパイプラインをOpenGLにアップグレードしました。これにより、STLの表示品質が向上し、円や楕円などの描画ツール操作が大幅に滑らかになります。複雑なジオメトリや3Dオブジェクトを扱う場合を中心に、応答性が向上します。
renderUpgradelowres.gif

 

  • ソリッドオブジェクトのツールパス作成を強化

    ソリッドオブジェクトへの対応を強化するため、ツールパス作成機能を拡張しました。フィルツールパスをソリッドに直接適用でき、中間手順が不要になりワークフローが簡略化されます。

リリースバージョン:ビルド 2600125                    

目次に戻る

EnRoute Hub:
このリリースでは、EnRoute内のツールパスと設計オブジェクトを管理する中央パネルEnRoute Hubが導入されました。主要なワークフロー情報を1つのインターフェースに集約し、プロジェクト全体での可視性とアクセス性を向上させます。

 
Hubは表示メニューからオン/オフを切り替えられます。
表示メニューからのEnRoute Hubの有効化
 
ツールパスページ
ツールパスページでは、ツールパス関連データの概要確認とすばやい編集を行えます。
ユーザーはツールパスタイプを選択し、既存のストラテジーを選択するか、ツールパスを新規作成できます。

ツールパスページ タイプ選択 ストラテジー選択
ツールパスを作成したオブジェクトを選択すると、その主要パラメーターがパネルに表示されます。深さなどの主要設定やその他のツールパス固有のパラメーターをすばやく調整でき、各工具の切削パラメーターにもすぐアクセスできます。
ツールパスページに表示された選択ツールパスのパラメーター
 
オブジェクトページ
オブジェクトページでは、ファイル内のすべての設計要素を構造化して表示します。レイヤー、シート、ツールパス、グループなど、すべてのファイルオブジェクトを表示します。
 
描画領域で現在選択されている内容を反映し、新しい選択の作成にも使用できます。
オブジェクトページに反映された選択
リスト表示から直接ツールパスを作成、編集、削除できるコンテキストメニューも含まれています。
 
オブジェクトページのコンテキストメニュー
 
ファイルにグループが存在する場合、システムレイヤーにグループが表示されます。自動ツールパス作成モジュールを使用すると、グループ化された項目はパーツ名をグループラベルとして継承します。

オブジェクトページのシステムレイヤー
項目はレイヤー間およびシート間でドラッグ&ドロップしてすばやく整理できます。
クラウドページ
クラウドページがEnRoute Hub内のタブとして追加されました。

Hub内のクラウドページ


 

手動順序付けの改善:
手動順序付けが拡張され、レイヤーごとにより細かく制御できるようになりました。
  • 単一のグローバル順序システムではなく、レイヤーごとに個別の手動順序を定義できます。
  • 出力順序を完全に制御するには、次の順序で優先順位を設定する必要があります。
    1. レイヤーを優先
    2. 次にオブジェクト
   例:
   
   レイヤーごとの手動順序付けの優先順位例

リリースバージョン:ビルド 2600146

目次に戻る

開いた輪郭への幅の追加

ツールパスが開いた輪郭の中心に配置されている場合、幅を適用できるようになりました。工具径よりも広い切削を作成できます。
工具プロパティの幅設定
 
指定した幅を実現するため輪郭の両側にオフセットされたツールパス

寸法ツール-4回目のクリックで寸法を適用

寸法ツールの動作が更新され、4回目のクリックで寸法が適用されるようになり、より直感的なワークフローになりました。
 
 

G1オブジェクト順序-手動オプション

オブジェクト出力順序設定に新しい手動オプションが追加されました。
EnRouteで手動順序付けを作成すると、このチェックボックスが自動的に選択されます。有効にすると、Hubのオブジェクトタブに表示される順序でオブジェクトが出力されます。手動順序付けの変更は、オブジェクトタブに表示される順序と自動的に同期されます。
オブジェクト順序の手動オプション

 

EnRoute Hubの更新

オブジェクトページが次のように改善されました。
  • オブジェクトページから直接、新しいレイヤーを作成できます。
    シートを右クリックしてレイヤーを追加またはシートを削除
  • オブジェクトページから直接、新しいシートを作成できます。

    ドキュメントを右クリックしてシートを追加
  • オブジェクトページ内で直接、レイヤーとグループの名前を変更できます。
     
    グループを右クリックして名前を変更

     

DXF/DWGインポートフィルターの更新

DXF/DWGインポートフィルターが更新され、さまざまなアプリケーションからのDXFファイルで、インポート操作と全体的な使いやすさが向上しました。

リリースバージョン:ビルド 2600203                    

目次に戻る

  • メッシュオブジェクトへのツールパス

メッシュオブジェクトにレリーフを適用しなくても、直接ツールパスを作成できるようになりました。

ER 2600203 Snip1.png

EnRouteのツールパス作成済みメッシュオブジェクト

  • EnRoute Hubの新しいフィルター

ストラテジーを簡単に選択できるよう、EnRoute Hubにお気に入りおよび最近 使用した項目フィルターが追加されました。

ER 2600203 Snip2.png
EnRoute Hubの新しいフィルター

 

「最近使用した項目」には、アクティブなファイルで最近使用した最大10件のストラテジーが表示されます。

「お気に入り」はライブラリマネージャーでチェックを入れて有効にできます。

ER 2600203 Snip3.png

Hub内のライブラリマネージャーへのアクセス
 

  • 選択項目インジケーター

インターフェース下部に、常時表示される「#個の項目を選択」インジケーターが追加されました。

ER 2600203 Snip4.png

下部の選択項目数インジケーター

 

  • LabelMaker

LabelMakerでLJDファイルを1つの印刷ジョブにまとめられるようになりました。複数のラベルジョブが1枚のシートに収まる場合に必要なシート数を減らせます。このオプションは有効化する必要があります。結合は、複数のジョブを同時に追加した場合のみ適用されます。

ER 2600203 Snip5.png

LabelMakerのファイル結合オプション
 

  • ポストプロセッサーで利用可能な工具リスト

ポストプロセッサーが出力ファイルのヘッダーで使用する完全な工具リストにアクセスできるようになりました。各工具の名前と工具チェンジャー内の位置が含まれます。この機能をサポートするには、既存のポストプロセッサーを更新する必要があります。

 

例:

工具リスト;
工具 #13 ドリル 5mm
工具 #14 ドリル 3mm
工具 #15 8mm 下向きスパイラルビット
工具 #16 1/2 Tスパイラルビット

 

リリースバージョン:ビルド 2600239                    

目次に戻る

 

複数ファイルのインポート 
自動配置を有効にせずに複数ファイルをインポートする場合、インポートした各オブジェクトをクリックして個別に配置できるようになりました。

ER 2600239 Snip1.png

 

EnRoute Hubのオブジェクトページ

ファイルをより適切に整理するため、シート名を変更できるようになりました。 

ER 2600239 Snip2.png

出力:移動方向の追加

機械出力に複数の改善が加えられ、タンジェンシャル工具に方向パラメーターが追加されるようになりました。 

 

リリースバージョン:ビルド 2600267                    

目次に戻る

G1ラベル生成
標準のEnRoute出力からラベルを生成できるようになりました。ATPでのラベル生成と同様に機能しますが、ラベル情報はリストファイルではなくEnRouteファイルから取得されます。
ER 2600267 Snip1.png
出力ウィンドウのラベルオプションとHubのオブジェクトページのパーツ名変数
ER 2600267 Snip2.png
プレート定義の材料名変数
ER 2600267 Snip3.png
生成されたラベル

 
1:1スケールで選択範囲を印刷
拡大縮小せずに印刷できるようになりました。プリンターの印刷可能領域に収まるパーツは実寸で印刷されるため、小型パーツのサイズを簡単に確認できます。
 
プレート寸法
材料の寸法をファイル名の横に表示できるようになりました。ウィンドウを頻繁に切り替える場合、間違った深さでツールパスを適用することを防ぐのに役立ちます。
ER 2600267 Snip4.png
ファイル名の横に表示されたプレート寸法

 
プランジ速度を使用した3Dクリーンツールパス
3Dクリーンツールパスで、コーナーリフトにプランジ速度を使用できるようになり、コーナー品質が向上しました。
ER 2600267 Snip5.png
3Dツールパスのプランジ速度オプション
 

リリースバージョン:ビルド 2600294                    

目次に戻る

メッシュオブジェクトのツールパスマスキング
輪郭によるツールパスマスキングがメッシュオブジェクトでも利用できるようになりました。レリーフのワークフローと同様に、メッシュの特定領域にツールパスの適用を制限でき、加工領域をより細かく制御できます。
 
 
反転面オフセットX/Yドライバーパラメーター
反転面加工時に座標補正を適用する反転面オフセットX/Yドライバーパラメーターが追加されました。パーツジオメトリを変更せずに、治具の位置合わせのばらつきを補正できます。
  • ドライバー設定(F6)で利用可能
  • 反転面加工のXおよびYオフセット調整に対応

 
ドライバー設定メニュー(F6)の反転面オフセット

 
ねじ切り工具の改善

穴の作成とねじ切り加工の間に、オプションの仕上げパスを追加できるようになりました。この改善により、特に大径穴の加工時に、穴の精度、表面仕上げ、ねじ品質が向上します。
 
ねじ切りツールパスダイアログのクリーンタイプ切削
 
 
彫刻ツールパス:鋭い交差

彫刻ツールパスに新しい鋭い交差オプションが追加されました。有効にすると、2つのセグメントが交差する交点でツールパスが深くプランジしなくなり、よりクリーンで一貫した彫刻結果が得られます。
 
彫刻ツールパスダイアログの鋭い交差オプション
 
鋭い交差あり/なし

 
ピラミッドツールパス:鋭いコーナー
彫刻ツールパスの改善と同様に、ピラミッドツールパスに新しい鋭いコーナーオプションが追加され、コーナーの細部が向上しました。
 
ピラミッドツールパスダイアログの鋭いコーナーオプション
 
鋭いコーナーあり/なし
この記事は役に立ちましたか?
2人中0人がこの記事が役に立ったと言っています