Underbase Effect

The underbase effect is used to create a "primer" coat of base color that the actual image will be printed on top of.

  • solid underbase is generally used with vector objects and text. It consists of a solid coat of a single spot color, typically white, that follows the contour of the objects above it. The ink is always at 100% coverage. A solid underbase can be the same size as the objects above it, choked down to fit inside the object margins, or bled to extend outside the margins.
  • variable underbase is used with bitmaps and gradients. The density of the underbase varies to match the image above. This allows the color of the media to show through behind a transparent area (a picture, for instance).

 

EffectsUnderbase.png
Solid Underbase Original Bitmap Variable Underbase

After creating an underbase, the underbase and associated objects are joined together into a compound object. These make use the Underbase Spot Color. This spot color is device dependent, but the vast majority of devices that support underbases use it. If you use a different color for an underbase, it MUST be a Spot Color.

Creating a Solid Underbase

  • Select the desired objects.
  • From the Effects menu, point to Underbase and select Solid Underbase.
    • The Underbase tab appears in DesignCentral.
      mceclip0.png
  • In DesignCentral, select either Choke mceclip3.png or Bleed mceclip4.png.
  • Set the size of the Choke or Bleed in the Choke Distance field mceclip5.png.
  • Check With holes to make holes in the underbase beneath any holes in the selected objects above.mceclip10.png
  • Select the color of the underbase from the dropdown list.mceclip9.png
  • Click Apply.mceclip11.png

Creating a Variable Underbase

A variable underbase will still use the same spot color, but it will change the saturation of the ink dependent on the parent bitmap image.

  • Select the desired objects.
  • From the Effects menu, point to Underbase and select Variable Underbase.
    • The Variable Underbase tab appears in DesignCentral.
      mceclip6.png
  • Set the size of the choke in the Choke Distance field. mceclip7.png
  • Select a Resolution from the dropdown list that the underbase will be applied at. mceclip8.png
  • Select the color of the underbase from the dropdown list. mceclip9.png
  • Click Apply.mceclip11.png

Making a Vector Object into an Underbase

  • Select the desired object.
  • From the Arrange menu, point to Underbase and select Make Underbase.
    mceclip13.png
  • Select the color of the underbase from the dropdown list and click OK.
    mceclip15.png

Separating an Underbase from the Objects It Was Based on

To make the underbase into a separate object and the objects it was based on into normal objects again:

  • Select the compound object containing the object and its underbase.
  • From the Effect menu, select Separate Underbase.
  • Alternatively, right click the object and select Separate Underbase

Removing an Underbase

  • Select the compound object containing the object and its underbase.
  • From the Effects menu, select Clear Underbase.
  • Alternatively, right click the object and select Clear Underbase

Releasing an Underbase Back to a Vector Object

  • Select the objects.
  • From the Arrange menu, point to Underbase and select Release Underbase. This will create the object as a normal vector object again.
Was this article helpful?
1 out of 1 found this helpful